Results 1 to 3 of 3
  1. #1
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,722
    Thanks
    95
    Thanked 126 Times in 123 Posts

    MS OFC 2013 cratered when nonMS firewall/antiviri/antimalware exists

    Days after purchasing a new Acer, running Windows 8.0, MS OFC 2013 cratered when nonMS firewall/antiviri/antimalware exists. Microsoft tech worked with me and worked on the PC a long time...if only MS firewall, MS Windows Defender [formerly MSE on earlier versions], existed, then the 2013 Ofc Suite was fine. However, as soon as Comodo Firewall, Avast Antivirus, Malwarebytes AM existed - Word would cease to function.
    I was able to call up the main menu, however clicking file - resulted in Word completely disappearing, Excel too. NonWorking in short. I ended up completely uninstalling Ofc Suite 2013 and giving it, the license, to a computer fixit friend of mine. Since the giveaway, I have downloaded, installed LibreOffice & OpenOffice [in that order], and those two suites could care less what alligators are in the castle's security moat. They are fully functioning.
    My present question set: Has anyone else experienced this? Has anyone come up with an analysis of the problem cause[s]?
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  2. #2
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    That suggests there was something seriously wrong with your hardware, OS and/or Office installation. The behaviour is far from normal.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  3. #3
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,722
    Thanks
    95
    Thanked 126 Times in 123 Posts
    Macropod, that's entirely possible! since I had altex rollback the laptop from W8 to W7, that problem's moot for me. I was wondering if anyone else ever ran across such a problem with MS OFC 2013 and Windows 8, or Windows 7.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •