Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jul 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Win7 Desktops secpol and local security policy not showing auditing

    Hello out there,

    I have a Server 2008 R2 and Win7 Desktops where I have a Server 2008 GPO to Audit Events on the server and desktops, however at the desktops locally auditing is greyed out and displaying ‘no auditing’ - but it is auditing

    At the Server 2008 R2 SP1 64

    Server

    Administrative Tools

    Group Policy Management
    Forest
    Domains
    My_Network_Name.com
    Default Domain Policy
    Edit
    Computer Configuration
    Policies
    Windows Settings
    Security Settings
    Local Policies
    Audit Policy
    Logon, Account, Etc all able to change Success, Fail

    However at the Windows 7 desktops the Local Security Policy, Local Policies, Audit Policies, all the policies have ‘no auditing’ however the local Win7 Event Logs are auditing.

    What would cause this to display ‘no auditing’ at the desktops?

    Thanks

    B.

  2. #2
    Star Lounger
    Join Date
    Apr 2011
    Posts
    99
    Thanks
    5
    Thanked 18 Times in 17 Posts
    They moved it and made it more granular.
    Computer Configuration\Policies\Windows Settings\Security Settings\Advanced Audit Configuration\Audit Policies\Account Logon\Audit Credential Validation
    And
    Computer Configuration\Policies\Windows Settings\Security Settings\Advanced Audit Configuration\Audit Policies\Logon/Logoff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •