Results 1 to 12 of 12
  1. #1
    New Lounger
    Join Date
    Nov 2014
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows 8.1 store app, Mail, calendar,calculator and alarms stopped working

    About 3 weeks ago the Store app, Mail, calendar, calculator and alarms stopped working (there might be others but those are the ones I noticed). I have a Toshiba satellite with Windows 8.1. From the tiled start screen say I select Mail. The screen fills with the blue screen with the white envelope for about 3 seconds then the screen flips back to the tiled start screen. I do not have a touch screen, I use a mouse. If I go to the desktop I can see the mail icon on the task bar. If I click on the mail icon the blue screen with the white envelope displays for 3 seconds and then I am back at the tiled start screen. I have searched the internet for a fix and tried using the one listed on the Microsoft forum with no success. I wouldn't feel so discouraged except I finally got use to using the mail app, alarm app and I really miss the calculator and now I have to go back to the old way of getting my mail. Help
    Edited to add: I have not added any apps, only have the ones that came with the laptop.
    Last edited by AdaH; 2014-11-08 at 17:22. Reason: hit the wrong key

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try the apps troubleshooter:
    oft.com/en-us/windows-8/what-troubleshoot-problems-app

    Jerry

  3. #3
    New Lounger
    Join Date
    Nov 2014
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    Quote Originally Posted by jwitalka View Post
    Try the apps troubleshooter:
    oft.com/en-us/windows-8/what-troubleshoot-problems-app

    Jerry
    I did use it. I used it a number of times. It didn't help.

  4. #4
    Banned Member
    Join Date
    Mar 2012
    Location
    Calgary
    Posts
    2,522
    Thanks
    0
    Thanked 170 Times in 142 Posts
    Ada,

    This will probably fix things up for you...

    I am going to ask you to do this one by one, rather than point @ a one fix for all solution. Uninstall each 'broken' APP then go fetch & (re)install them.

    Cheers,
    Drew
    thR0V6M5GG2.jpg

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Quote Originally Posted by Drew1903 View Post
    Ada,

    This will probably fix things up for you...

    I am going to ask you to do this one by one, rather than point @ a one fix for all solution. Uninstall each 'broken' APP then go fetch & (re)install them.

    Cheers,
    Drew
    thR0V6M5GG2.jpg
    How do you do that if the Store is broken???

    Jerry

  6. #6
    Banned Member
    Join Date
    Mar 2012
    Location
    Calgary
    Posts
    2,522
    Thanks
    0
    Thanked 170 Times in 142 Posts
    Oh, cr@p, Eeek that one's mentioned, too, isn't it. Rats. Umm, don't know what we can find to get around that.

    Cheers,
    Drew

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts

  8. #8
    New Lounger
    Join Date
    Nov 2014
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jwitalka View Post
    followed David Dixon's instructions. after entering "start "" "ms-windows-store:" a box displayed named "ms-windows-store:
    ms-windows-store:
    The app didn't start
    Anyone have any other idea's?

  9. #9
    Banned Member
    Join Date
    Mar 2012
    Location
    Calgary
    Posts
    2,522
    Thanks
    0
    Thanked 170 Times in 142 Posts
    That looks like a good find, Jerry. Anxious to hear if it fixes things for Ada. I hadn't had a chance to look further yet... was teaching & working on a computer in Tucson.

    Oh great, there's the answer I did not want to hear. Grrrr.

    Cheers,
    Drew

  10. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    I have to ask, you do have an internet connection?

    Also, verify these requirements:
    Basic information about App’s:
    1.UAC (User Account Control) must be enabled.
    2.To access the Windows Store and to download and run apps, you need an active Internet connection and a screen resolution of at least 1024 x 768.
    3.To snap apps, you need a screen resolution of at least 1366 x 768.
    4.Make sure video card driver is updated.

    If none of these help, there are additional suggestions in post 3 of this thread:
    http://answers.microsoft.com/en-us/w...a-beb8a385e8d0

    Jerry

  11. #11
    New Lounger
    Join Date
    Nov 2014
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jwitalka View Post
    I have to ask, you do have an internet connection?

    Also, verify these requirements:
    Basic information about App’s:
    1.UAC (User Account Control) must be enabled.
    2.To access the Windows Store and to download and run apps, you need an active Internet connection and a screen resolution of at least 1024 x 768.
    3.To snap apps, you need a screen resolution of at least 1366 x 768.
    4.Make sure video card driver is updated.

    If none of these help, there are additional suggestions in post 3 of this thread:
    http://answers.microsoft.com/en-us/w...a-beb8a385e8d0

    Jerry
    Yes, I am connected to the internet.
    Screen resolution is 1366 x 768
    I will check for updates for video card and read the link you suggested
    thank you
    Ada

  12. #12
    New Lounger
    Join Date
    Nov 2014
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Jerry's link involved a lot of work with numerous restarts. At one point I could not connect to the internet until I set all the switches back to their original settings. And it didn't help. I wonder if today's black Tuesday update will have a fix? After reading Woody's book "8.1 for dummies I will take his advice and wait before I install the updates. I don't want any more "issues".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •