Results 1 to 11 of 11
  1. #1
    Star Lounger
    Join Date
    Nov 2010
    Location
    O'Fallon, IL near St. Louis
    Posts
    73
    Thanks
    0
    Thanked 1 Time in 1 Post

    Touchpad won't turn off

    I have recently had issues with the cursor jumping around as I type (you have no idea how long it took to type this). I found that the key that turns the touchpad on and off is not working...ie. touchpad light toggles on and off but the pad itself remains active. Dells website keeps referencing touchpad controls in the control panel and turning it off when a mouse is present...but there is nothing in control panel. Does anyone have any ideas how to turn the touchpad off? Typing makes you want to tear your hair out since the cursor could go anywhere. Thanks.

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,186
    Thanks
    47
    Thanked 983 Times in 913 Posts
    You should be able to disable it in Device Manager - right click on the device and select Disable.

    cheers, Paul

  3. #3
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    Alternatively there might be an updated touchpad driver, either on the Dell website for your specific laptop, or on the touchpad manufacturer's website, which has a 'disable touchpad when typing' setting in Control Panel -> Mouse -> one of the tabs (not always easy to find).
    BATcher

    Time prevents everything happening all at once...

  4. #4
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    MC,

    You need the Dell TouchPad software.

    After you have it installed run it and select the Button Settings icon then.
    DellTOUCHPad.JPG
    I'd also recommend checking the box on the 1st screen to show icon in the task bar although it actually places it in the notifications area.
    DellTOUCHPad2.JPG
    HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  5. #5
    Star Lounger
    Join Date
    Nov 2010
    Location
    O'Fallon, IL near St. Louis
    Posts
    73
    Thanks
    0
    Thanked 1 Time in 1 Post
    It doesn't seem to be listed in device manager. In Mice and other pointing devices I only have HID compliant mouse and PS/2 Compatible mouse.

  6. #6
    Star Lounger
    Join Date
    Nov 2010
    Location
    O'Fallon, IL near St. Louis
    Posts
    73
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by RetiredGeek View Post
    MC,

    You need the Dell TouchPad software.

    After you have it installed run it and select the Button Settings icon then.
    DellTOUCHPad.JPG
    I'd also recommend checking the box on the 1st screen to show icon in the task bar although it actually places it in the notifications area.
    DellTOUCHPad2.JPG
    HTH
    OK, on the hardware tab of the mouse control panel it is now listed but thee are no options to set how it operates. I ran the download but there was no button setting options that came up...nothing changed except its now listed as hardware. There's no entry in control panel or anywhere else.

  7. #7
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    MC,

    It's located in the Show Hidden Icons area. Click the little up pointing triangle at the bottom left of your screen to the right of the System Tray icons. You should then get the second graphic in my post.

    HTH :cheeers:
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  8. #8
    Star Lounger
    Join Date
    Nov 2010
    Location
    O'Fallon, IL near St. Louis
    Posts
    73
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by RetiredGeek View Post
    MC,
    e.
    It's located in the Show Hidden Icons area. Click the little up pointing triangle at the bottom left of your screen to the right of the System Tray icons. You should then get the second graphic in my post.

    HTH :cheeers:
    Nope, sorry. Can't find a thing for it anywhere

  9. #9
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    MC,

    Have you downloaded and installed the software from the link in post #4?
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  10. #10
    Star Lounger
    Join Date
    Nov 2010
    Location
    O'Fallon, IL near St. Louis
    Posts
    73
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by RetiredGeek View Post
    MC,

    Have you downloaded and installed the software from the link in post #4?
    Absolutely, twice in fact. Again after the first time produced no appreciable results like touchpad settings in Control Panel or an icon in the tray

  11. #11
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    MC,

    Sounds like it's time to give Dell a call.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •