Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Bradenton, Florida, USA
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post

    Question Google Chrome lrrnmpnqvyjs.exe

    Windows 7 Home Premium with SP1. Computer runs very slow, 'Processes' in Task Manager shows lrrnmpnqvyjs.exe running multiple times, at least 6, 'end process' but it starts over again, it's a memory hog. lrrnmpnqvyjs.exe properties shows: Google Chrome, Application, 36.0.1985.143. Here is the path: c:\Users\Billie\AppData\LocalLow\Microsoft\Wuamcbz cdh\silullorru

    I've searched the net for an answer using lrrnmpnqvyjs as the search word but no hits.

    Anyone have an answer? If not I will have to reload the OS.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Have you run anti-malware scans?
    Have you checked what programs startup when you boot the system. Use Autoruns or WhatInStartup to view and manage startup programs. NOTE: Autoruns displays an enormous amount of information. You should use the Logon tab.
    What happens if you uninstall Chrome?

    Joe

  3. #3
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    1. What, if any, antivirus product are you running (and is it up-to-date)?
    2. Have you downloaded, installed and ran Malwarebytes Anti-Malware? If so, what were the results?

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Bradenton, Florida, USA
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post

    Google Chrome lrrnmpnqvyjs.exe

    Quote Originally Posted by Rick Corbett View Post
    1. What, if any, antivirus product are you running (and is it up-to-date)?
    2. Have you downloaded, installed and ran Malwarebytes Anti-Malware? If so, what were the results?
    Sorry it has taken so long to get back with this info. Antivirus: Microsoft Security Essentials, Malwarebytes loaded and ran nothing found. I have not looked in the startup yet.

  5. #5
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,154
    Thanks
    31
    Thanked 307 Times in 267 Posts
    Quote Originally Posted by SamMiller View Post
    ...Computer runs very slow, 'Processes' in Task Manager shows lrrnmpnqvyjs.exe running multiple times, at least 6, 'end process' but it starts over again, it's a memory hog...
    The behaviour you describe is typical of malware infections.

    Go into Chrome settings and look for "Extensions". Remove any extension(s) you don't recognise.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •