Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    La Jolla, CA
    Posts
    1,470
    Thanks
    30
    Thanked 62 Times in 58 Posts

    Stuck in Outbox again

    This seems to be a nagging situation as I've found numerous references when searching the net.
    I cannot find a good solution however.

    Client runs Outlook 2007. Sending and receiving mail works fine, except sending ONLY works when email addresses are enter in the TO field.
    If one or more email addresses are entered in the CC field, the email never leaves the outbox.

    Any thoughts? It's a real pain!

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 984 Times in 914 Posts
    In my experience mail stuck in the outbox is usually a corrupt address problem.
    Can you send email from your webmail with CCs? This will eliminate your mail provider as the problem.
    Are you sure the mail address format is correct when adding to the CC field?
    Does it happen with the same user in the CC or any user?

    cheers, Paul

  3. #3
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    La Jolla, CA
    Posts
    1,470
    Thanks
    30
    Thanked 62 Times in 58 Posts
    Webmail is no problem. But the customer prefers Outlook (it's what he's used to).
    Seems to happen regardless of the email addressee in the CC.

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 984 Times in 914 Posts
    It could be that the address picked up by Outlook is from the local nicknames and is invalid. Rename the NK2 file, re-start Outlook and try again.

    cheers, Paul

  5. #5
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    La Jolla, CA
    Posts
    1,470
    Thanks
    30
    Thanked 62 Times in 58 Posts
    I'll look into this, but it's odd that if the address is in the TO line, it's OK, but if the same address is in the CC line -- frozen.

  6. #6
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 984 Times in 914 Posts
    Re-install / repair Outlook?

    cheers, Paul

  7. #7
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    La Jolla, CA
    Posts
    1,470
    Thanks
    30
    Thanked 62 Times in 58 Posts
    Installed 2010 and still having the same problem. GROAN.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Are the names in the CC field fully entered addresses or resolved from an address book?

    Is this an Exchange based email system?

    Joe

  9. #9
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    La Jolla, CA
    Posts
    1,470
    Thanks
    30
    Thanked 62 Times in 58 Posts
    Not exchange based; names are typed, not clicked on from an address book.

  10. #10
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,075
    Thanks
    0
    Thanked 259 Times in 248 Posts
    Does the same issue occur if using the BCC box instead of CC:?

  11. #11
    New Lounger
    Join Date
    Nov 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    do you know any tricks in outlook?

  12. #12
    New Lounger
    Join Date
    Mar 2010
    Location
    Adelaide Australia
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Stuck in Outbox again

    Quote Originally Posted by marysinco View Post
    do you know any tricks in outlook?
    My experience with mail stuck in the Outbox was only resolved, after trying every other suggestion, by adding a new mail account, and transferring all files across to this. A bit messy to do, but I've no problems since then.

  13. #13
    New Lounger
    Join Date
    Dec 2009
    Location
    Poway, California, USA
    Posts
    5
    Thanks
    0
    Thanked 2 Times in 1 Post
    Don't know if the cause is the same, but I get this occasionally and it is "solved" by shutting down Outlook (it warns there is an unsent message in the outbox which you accept), leaving it a minute and restarting it. The message(s) in the outbox get sent once I restart it.

  14. #14
    New Lounger
    Join Date
    Nov 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This happens in the latest Mac Office as well when you enter a bad email address (like you leave off the mail server.) It sticks there and cannot be found, or at least I cannot find it in Outlook. Looking for it in Webmail is an approach if you have that ability. Why does this not show up in the drafts folder or somewhere it can be repaired or removed?

  15. #15
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Quote Originally Posted by kweaver View Post
    Not exchange based; names are typed, not clicked on from an address book.
    Have you tried turning on Outlook logging to see if shows anything?

    Have you checked the application event logs?

    Joe

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •