Results 1 to 4 of 4

Thread: w7 disconnect

  1. #1
    New Lounger
    Join Date
    Jul 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    w7 disconnect

    On my pc (mobo Asus h81m-k) there are w7 and w8.1
    The w8 works OK
    the W7 disconnects from the internet
    Some times I revive it by closing and opening the nic, other times its no help
    Thnx for any help

  2. #2
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    718
    Thanks
    1
    Thanked 144 Times in 130 Posts
    Check Control Panel>Power Options and check the sleep settings.

  3. #3
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,722
    Thanks
    95
    Thanked 126 Times in 123 Posts
    ...along with sleep or power down settings, also ensure your antiviri and malware program settings are not "too severe." My avast will ask if I want to, not automatically, abort connection [usually within a browser].
    Last edited by RolandJS; 2014-11-20 at 14:26.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,607
    Thanks
    147
    Thanked 869 Times in 831 Posts
    This may or not be driver related, but reinstalling either from the manufacturer's site or uninstalling whichever adapter you are using from Device Manager and then reboot for it to reinstall could help.

    If you download the driver from the vendor's site, select Save then uninstall the existing one then open the .zip to locate the Set up/.exe to install the new one.

    While Windows would normally create restore points for these actions, I always create my own before uninstalling.

    As for the power, go into Device Manager/Network adapters - right click on the LAN and Wireless adapters then select Properties for each and under the Power Management tab, uncheck the box for Allow the computer to turn off this device to save power.

    Also open a command prompt as an admin and enter each of these commands -

    netsh winsock reset

    netsh int ip reset resetlog.txt

    exit

    Then reboot to effect as prompted.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •