Results 1 to 10 of 10
  1. #1
    Lounger
    Join Date
    Oct 2006
    Location
    Phoenix, Az USA
    Posts
    32
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Cannot open zip files

    My Windows 8.1 computer will not open zip files as well as several other types of files. They all go to Adobe reader which says it cannot open that type of file. I have tried the "open with" option but none of programs listed work either. My old Windows XP computer opened all types of files with no problems. What program am I missing? I cannot understand why Win 8 would not default to a compatible program. Any suggestions?

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 986 Times in 916 Posts
    It seems you have set Adobe to be the default app for zip files. To set the application to use, hold Shift down and right click on a zip file. Select Open with > Choose default program and choose File Explorer / Windows Explorer as the application.

    cheers, Paul

  3. #3
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,733
    Thanks
    95
    Thanked 128 Times in 125 Posts
    PaulT, I wonder if user would benefit from 7-zip. I added it to my Windows 7, and although I let the zip associations remain with the built-in Windows 7 zip program, I can use 7-zip to create passworded files.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 986 Times in 916 Posts
    I use 7zip portable. The interface is a little clunky but it beats the Windows zip manager hands down. For that reason I recommend leaving the zip settings standard and using Explorer most of the time.

    cheers, Paul

  5. #5
    Lounger
    Join Date
    Oct 2006
    Location
    Phoenix, Az USA
    Posts
    32
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Paul T View Post
    It seems you have set Adobe to be the default app for zip files. To set the application to use, hold Shift down and right click on a zip file. Select Open with > Choose default program and choose File Explorer / Windows Explorer as the application.

    cheers, Paul
    Thanks, I tried what you suggested, it then opens a " View Downloads - Internet Explorer" window. When I click on the file and then "open" nothing happens

  6. #6
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 986 Times in 916 Posts
    You need to set the default program to Windows Explorer, not Internet Explorer.

    cheers, Paul

  7. #7
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,733
    Thanks
    95
    Thanked 128 Times in 125 Posts
    I think he was hoping to be able to click on a zip file found somewhere out there on the internet, and/or having just downloaded a zip file, to be able to click on it. PaulT, you're correct, tis better to file associate ZIP with explore.exe, Windows Explorer.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  8. #8
    Lounger
    Join Date
    Oct 2006
    Location
    Phoenix, Az USA
    Posts
    32
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Windows Explorer is not listed as an option, only Internet Explorer and several others. This also occurs with "tiff" files. The files that I am trying to open are stored on my computer and were transferred from my old Win XP computer which opened them with no issues.

  9. #9
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,154
    Thanks
    31
    Thanked 307 Times in 267 Posts
    Quote Originally Posted by gmnaz View Post
    Windows Explorer is not listed as an option, only Internet Explorer and several others. This also occurs with "tiff" files...
    Right-click on a zip file, then click (left) on "Open with > Choose default program...". An "Open With" dialog will open which might/might not have "Windows Explorer" listed. The "Always use the selected program..." checkbox should be ticked. Click on "Windows Explorer" or click the "Browse" button to browse to C:\Windows\explorer.

    Once you have done this you should be able to open zip files simply by double-clicking them.

    Same with other file-types, e.g.: you might want to open tiff files with IrfanView.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  10. #10
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,726
    Thanks
    147
    Thanked 156 Times in 149 Posts
    As it's Win 8, Windows Explorer is called File Explorer, is that option on your list?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •