I have just installed Office 2013 (365) with Office 2010 still installed. I would prefer to keep Office 2010 if possible but only for Word if that helps with the solution.

If I click the Contacts icon (two heads coloured blue) I see no Contacts.

If I then click All Folders I see the list below.

- Contacts (This computer only)

- Contacts

- Suggested contacts.

Outlook defaults to the first option and shows no contacts. If I click the second contacts option, there are all my contacts. It's much the same when I create an email.

How do I get my contacts into the first option or set the second one to be the default please?

There are numerous email accounts and the same default as in Outlook 2010 has been automatically set to be the default in Outlook 2013.

All accounts are IMAP so I will not lose my emails if I have to recreate the accounts.