Results 1 to 6 of 6

Thread: Hidden program?

  1. #1
    2 Star Lounger
    Join Date
    Dec 2000
    Posts
    119
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hidden program?

    I started having random hangs running Windows 98SE. My disk is 20GB, partitioned into quarters by PowerQuest PartitionMagic. I ran Defrag which hit a problem and directed me to run ScanDisk in the "Thorough" mode.

    I was running in Safe Mode. My Win.ini Load= and Run= lines are both empty. The system tray was empty. I powered down my external cable modem. I checked Ctrl-Alt-Delete and the only program listed was Explorer.

    After about two hours of testing the C: partition (5GB), Scandisk reported that it had had to restart 10 times because somebody was writing to the disk.

    I don't see what it could have been -- or is ScanDisk just too stupid to recognize itself??? Where else could a program be that was accessing the disk?

    TIA
    Donald

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hidden program?

    Try using the msconfig program before running a scandisk or defrag.

    Start --> Run "msconfig"

    Select "Selective Startup" and remove only the tick beside "Load Startup Group items".

    Click OK, and restart the computer as requested.

    Run Scandisk and/or defrag from here, and when complete, return to msconfig, and select normal startup.
    Christopher Baldrey

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hidden program?

    Could you have a screen saver or power management active. They don't show up under Ctrl+Alt+Del, but can affect scandisk.

  4. #4
    2 Star Lounger
    Join Date
    Dec 2000
    Posts
    119
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hidden program?

    I forgot that in my initial post. The first thing I did was kill the screen saver and shut off power management. Since I had powered down the cable modem, I also made sure that my virus scan and firewall were not running.

    So I'm still looking.

    Thanks,
    Donald

  5. #5
    2 Star Lounger
    Join Date
    Dec 2000
    Posts
    119
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hidden program?

    I thought starting in Safe mode did this. I'll give it a try, though.

    Are you suggesting that there can be things running that don't show in the Ctrl-Alt-Del window?

    Thanks,
    Donald

  6. #6
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Massachusetts
    Posts
    110
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hidden program?

    There can be many things running that do not show when you Control-Alt-Delete. In addition to the previous msconfig suggestion, do the following:


    With your mouse, Go to
    Start
    Run
    Type "msinfo32" (No Quotes)
    Click OK

    Select Software Environment-Running Tasks, this will give you a much more thorough listing of the software running "behind the scenes", and may point you to the offending program.

    JamesB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •