Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    May 2008
    Location
    Jacksonville, Florida, USA
    Posts
    142
    Thanks
    52
    Thanked 0 Times in 0 Posts

    How to print all vertical gridlines

    I need advise on how to get MS Office Excel 2003 to print all vertical gridlines for a blank form I created. It printed everything correctly last year, but for some unknown reason it only prints some of the vertical gridlines this year.

    For this form I rely on the gridlines as formed by the basic Excel application. I do not modify any of them to emphasize any of them. I expect to see a vertical line for each column, and a horizontal line for each row.

    Yes, I have the Tools/Options View-tabbed Gridlines option check marked, as well as the File/Page Setup Sheet-tabbed option Gridlines check marked. Also, most baffling, every print preview shows all the gridlines, as expected (yet, they don't all print).

    I am using only my Dell E310 PC to do this; my Dell Inspiron doesn't have a printer attached.

    How can I get all the vertical gridlines to print?
    Dell Inspiron 15R, 8GB, Win7 Home Premium 64bit SP1
    All help truly appreciated!

  2. #2
    Gold Lounger Maudibe's Avatar
    Join Date
    Aug 2010
    Location
    Pa, USA
    Posts
    2,639
    Thanks
    115
    Thanked 651 Times in 593 Posts
    If you have the scaling (File > Print) set to anything other than No Scaling (Fit sheet on one page, fit all columns on one page, or fit all rows on one page) you can loose your gridlines.

    HTH,
    Maud

  3. The Following User Says Thank You to Maudibe For This Useful Post:

    flavet (2014-12-06)

  4. #3
    2 Star Lounger
    Join Date
    May 2008
    Location
    Jacksonville, Florida, USA
    Posts
    142
    Thanks
    52
    Thanked 0 Times in 0 Posts
    @Maud
    Sorry. I tried to adapt your suggestion to my version of Excel (2003), but I do not find that it conforms to your exact placement and wording. My File|Print dialog does not have a scaling option on it. However, my File|Page Setup does have a scaling option on its Page tab. This option has two radio buttons; I selected the one that has these words: Fit to: 1 page wide by 1 tall. The numbers '1' can be scaled up from '1' to ?, but not down from there.
    By the way, I believe I usually use the other radio option: Adjust to: '100' % normal size. This value can be scaled down to 10%, and up to 250% or more (I quit at that point).

    Another by the way: I later tried to print a different updated form, and it did not print most if not all of the horizontal gridlines. Figure that one out. In this case it didn't matter; horizontal gridlines were not needed.

    Thank you for your effort to get this working for me.

  5. #4
    2 Star Lounger
    Join Date
    May 2008
    Location
    Jacksonville, Florida, USA
    Posts
    142
    Thanks
    52
    Thanked 0 Times in 0 Posts

    Thumbs up {SOLVED} How to print all vertical gridlines

    {SOLVED}
    I solved my problem! To make a long story short, it seems that the problem may lie in the way my HP printer works. It has a group of modes for doing the printing of whatever it is you need printed. Since I was printing a form that I created a year or two ago, and it printed with all the gridlines at that time, I was baffled by the way this year's form was being printed - it was losing many of its vertical gridlines.

    I stumbled into the solution while trying various changes this morning. I noticed after one test that all the gridlines were appearing, but still not after other tests. The solution: if I use the draft mode (using less ink) the gridlines appear; if I use the better print mode (using more ink) they do not appear. It just so happens that in previous years I was using an earlier model HP printer, which died and has been replaced since.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •