ADB plus 2.6.6>>>Self-destruct cookies>>>Webutations>>>SSL Version Control>>>Saving the best for Last>>>>Fire IE 0.2.9 who needs ie and their BS