Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jul 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Firefox 34 (Windows 7 SP1): Remove 'Firefox ... seems ... slow ... to ... start' Message

    I have a Toshiba netbook, Intel Atom, 2GB RAM, Windows 7 SP1. Every time I start Firefox (now at version 34) a little message pops up at the bottom of the page, 'Firefox ... seems ... slow ... to... start'. I am given various options, including to tell it not to produce this message again. I click this 'go away and don't come back' option but the message re-appears next time I start Firefox. Is there a permanent way of removing the message? Firefox is slow but I don't care and I don't want to be nagged.

  2. #2
    New Lounger
    Join Date
    Jul 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I came across the solution.

    Enter 'about:config' (without the ' ') in the address bar. Press [ENTER].

    There is an entirely justified scary warning about messing around in the about:config. Click that you accept the warning.

    Scroll down to browser.slowStartup.notificationDisabled

    The next column on the right will probably say Default and the type in the next column to the right of Default will be Boolean and the right-most column will say False.

    Right-click on the line and you will get an option 'Toggle'. If you click on Toggle, False will turn to 'True' and Default' will turn to 'user'.

    If you exit Firefox and re-start it, and go one more to about:config, and scroll down to browser.slowStartup.notificationDisabled you should see 'user' and 'True'.

    All being well, the notification that the browser is slow to start will not come back.

    If you are using Sandboxie to sandbox Firefox, presumably you will need to do this change in about:config in an instance of Firefox that is NOT running in Sandboxie's sandbox.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •