Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Feb 2013
    Location
    Canada
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Unhappy Onboard Audio Doesn't Appear to be Working

    Motherboard: Gigabyte P55A-UD3 with latest audio driver installed
    OS: Win 7 (up-to-date)
    Speakers: Logitech Z-5500
    No audio card

    Three years ago, I moved from North America to Europe. Since the Z-5500, which was working at the time, was not compatible with 220v/50Hz, I never set it up. I've returned to N America and have hooked up the speakers but they produce no sound. The system is on since the control unit illuminates and I occasionally get sound as I change the input source or effects. The OS was rebuilt from scratch last April (don't know if this is relevant).

    Device Manager reports only an ATI HDMI Audio (video card installed) and HD Pro Webcam C910 (installed). I see only a Realtek HDMI Output device in the Sound control panel and I think something is missing from this list.

    I've looked in the BIOS and cannot find anywhere to enable or disable the onboard sound but I'm thinking there has to be one.

    If I plug a USB headphone/mic in, I get sound, the headset shows up in the Device Manager, and the USB Audio Device show up as speakers in the Sound control panel.

    The Z-5500 is not HDMI compatible and has no HDMI input.

    What am I missing?

  2. #2
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,154
    Thanks
    31
    Thanked 307 Times in 267 Posts
    Quote Originally Posted by djmast View Post
    ...What am I missing?...
    In Device Manager\Sound, video and game controllers you should see "Realtek High Definition Audio", if not then the driver is not installed.

    Realtek HD Audio Drivers
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  3. The Following User Says Thank You to Coochin For This Useful Post:

    djmast (2014-12-12)

  4. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    I've looked in the BIOS and cannot find anywhere to enable or disable the onboard sound but I'm thinking there has to be one.
    Yes, there will most definitely be a setting to enable or disable audio in the BIOS.
    You'll either need to look around better or download the motherboard's spec sheet from Gigabyte.

    I hope you haven't tried those speakers on the 220v/50Hz mains?
    You might want to test them on another system as well.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  5. The Following User Says Thank You to CLiNT For This Useful Post:

    djmast (2014-12-12)

  6. #4
    New Lounger
    Join Date
    Feb 2013
    Location
    Canada
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Coochin View Post
    In Device Manager\Sound, video and game controllers you should see "Realtek High Definition Audio", if not then the driver is not installed.

    Realtek HD Audio Drivers
    Tried this but the drivers didn't seem to install, i.e. nothing new showed up in the Device Manager.

    I did solve the problem by eventually finding the BIOS entry for the onboard sound, under something related to a codec. It wasn't straight forward.

    Thanks very much for the advice.

  7. #5
    New Lounger
    Join Date
    Feb 2013
    Location
    Canada
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by CLiNT View Post
    Yes, there will most definitely be a setting to enable or disable audio in the BIOS.
    You'll either need to look around better or download the motherboard's spec sheet from Gigabyte.

    I hope you haven't tried those speakers on the 220v/50Hz mains?
    You might want to test them on another system as well.
    It was never installed in Europe for exactly that reason. I've done that move before and heard the horror stories, so I check the electrical input/output requirements religiously.

    You were absolutely correct - I had to look better . There was an entry under Integrated Peripherals, something to do with a codec but it was not obvious. Enabling that resulted in two new devices being added to the Device Manager under Sound and these have miraculously worked.

    Many thanks - problem solved.

  8. #6
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Glad you got it sorted.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •