Results 1 to 4 of 4
  1. #1
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts

    Something happening to emails

    I am running Windows 7 Ultimate with WLM 2012. I am seeing in my inbox and inbox folders all of my e-mails for at least the last year, which is what I want.

    I am running Windows 8.1 RT, with Outlook RT. I am missing a whole lot of emails. Without doing a lot of digging it appears that everything past a month is gone, and folders are empty. For example, on my tablet I show only 1 email from Office Watch but on my WLM I show a combined 98 from Windows Secrets and Office Watch.

    I am running a Windows Phone 8.1 with Developers Preview. On this device I am also missing email as stated above.

    In OneDrive again, it appears that all email is gone past 1 month. folders are still there, but no email.

    I have checked the archive folder, but nothing is there.

    I am befuddled, and some of those e-mails I need. I have been through the settings and don't see anything that I can change to stop this.

    Help!

    John
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  2. #2
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts
    One possibility is that one your E-Mail Clients is not set to leave a copy on the Server, I'd venture that it is your WLM. The way that E-Mail Clients work is to download messages from the Server which then deletes the messages from the Server unless that 'leave a copy' has a checkmark in Accounts. The easiest way I see to get the older messages to the other devices is to Forward them to yourself but that will duplicate them on WLM.

    Just a note, this would fit in "Non-Outlook E-mail", it's not actually part of Office.
    Last edited by Berton; 2014-12-16 at 12:43.

  3. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    At first read, that sounds about as good of a solution as I can think of and one that I didn't check. However WLM is the only one of the three that is working correctly. After further review I don't see anything that I can either check or uncheck to let the mail stay on the server in either WLM or Outlook RT. I used that setting when I was on POP3 so I could get my email on different devices such as my Blackberry.
    But again I don't see anything of that nature on either WLM or Outlook RT.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  4. #4
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts
    In Windows Live Mail go to the Accounts tab, click Properties, click the Advanced tab and at the bottom in the Delivery section is where "Leave a copy" is located, put a checkmark in its box, the other 2 boxes below that are your choice.

    Your late mention of
    I used that setting when I was on POP3
    suggests you may be using IMAP or other protocol.
    Last edited by Berton; 2014-12-16 at 13:44.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •