Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    78
    Thanks
    10
    Thanked 1 Time in 1 Post

    Flash player popup

    I have disabled the Adobe flash player, and am now getting the attached pop up. Now I understand WHY it is popping up. What I am seeking is, is there a way that I can disable this pop up from even occurring?
    Attached Images Attached Images

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    24,035
    Thanks
    5
    Thanked 1,142 Times in 1,000 Posts
    What version of Windows & IE?

    Joe

  3. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    78
    Thanks
    10
    Thanked 1 Time in 1 Post
    Windows 7 and IE 11.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    24,035
    Thanks
    5
    Thanked 1,142 Times in 1,000 Posts
    I think your only alternative is to uninstall Flash.

    Joe

  5. #5
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,886
    Thanks
    108
    Thanked 143 Times in 140 Posts
    Quote Originally Posted by JoeP517 View Post
    I think your only alternative is to uninstall Flash. Joe
    Wouldn't some pages make a call for it anyway? How about simply hitting the tiny red X in that bar's far right side -- and go on with the BidNis [Louisiana-style] at hand?
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  6. #6
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    78
    Thanks
    10
    Thanked 1 Time in 1 Post
    Ok thanks. I pretty well figured I was stuck with it.

  7. #7
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    Bradford UK
    Posts
    778
    Thanks
    1
    Thanked 156 Times in 140 Posts
    Go to Control Panel>Flash Player>Storage and select Block all sites from storing information on this computer. That should stop any feedback and stop the message being triggered.

  8. #8
    2 Star Lounger
    Join Date
    Nov 2014
    Location
    Ohio
    Posts
    126
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by fbob6969 View Post
    I have disabled the Adobe flash player, and am now getting the attached pop up. Now I understand WHY it is popping up. What I am seeking is, is there a way that I can disable this pop up from even occurring?
    Be very careful. Watch this video? Thanks Chuckhttps://www.youtube.com/watch?v=CFqh9g1Olx8

  9. #9
    2 Star Lounger
    Join Date
    Feb 2013
    Posts
    171
    Thanks
    36
    Thanked 16 Times in 15 Posts
    I have gone to Control Panel> and I don't see a Flash Player".
    Is there a switch missing from your path,{Control Panel>Flash Player>Storage}?

  10. #10
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    Bradford UK
    Posts
    778
    Thanks
    1
    Thanked 156 Times in 140 Posts
    Are you using IE11?

  11. #11
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    78
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Calimanco View Post
    Are you using IE11?
    I am. And I do not see the path you mention either.

  12. #12
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,908
    Thanks
    119
    Thanked 815 Times in 730 Posts
    You can make those same settings via the Flash Player Global Storage Panel here:
    http://www.macromedia.com/support/do...03.html#117498

    Jerry

  13. #13
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    Bradford UK
    Posts
    778
    Thanks
    1
    Thanked 156 Times in 140 Posts
    You should be in Control Panel\All Control Panel Items or if in category view its at Control Panel\System and Security

  14. #14
    5 Star Lounger Lugh's Avatar
    Join Date
    Jun 2010
    Location
    Indy
    Posts
    723
    Thanks
    198
    Thanked 89 Times in 76 Posts
    Quote Originally Posted by JoeP517 View Post
    I think your only alternative is to uninstall Flash.

    Joe
    Doesn't help. I have Flash uninstalled in my concurrent thread on the same topic Yellow-Information-Bar-at-bottom-of-screen-delete-disable, and still got many 'install Flash' requests.

    fbob, check my post of Jan 6th in that thread, should help if you haven't done the action there.

  15. #15
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    7,429
    Thanks
    180
    Thanked 981 Times in 933 Posts
    Use this article to see if you have Flash Player installed and up to date http://helpx.adobe.com/flash-player.html

    It's quite possible if you have it installed, that you don't have the Shockwave plug-in enabled in your browser which the article will also help you with.
    Last edited by Sudo; 2015-01-16 at 03:40.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •