Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jan 2015
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unable to disable Internet Gateway connection

    I was trying to set up a home network on my Windows 8.1 computer (the host computer), which is connected by ethernet to the modem/router. I was trying to connect my Windows XP laptop computer, which was docked, and connected by ethernet to the modem/router, to my network. I was on my XP computer, using the network wizard, trying to connect to my network when I somehow set up an Internet Gateway connection on my XP computer. In Control Panel-Network Connections the Internet Gateway icon shows having an internet connection. When I select that icon and right-click I click on the "Disable" option. I then get a notice that I can't disable because it is either busy connecting or disconnecting. I've tried disabling several times over about 4 hours, with the same results.


    Any suggestions would be appreciated.


    Thanks!

  2. #2
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts
    Did you try unplugging the Ethernet cable from the WinXP computer then rebooting it?

  3. #3
    New Lounger
    Join Date
    Jan 2015
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the response.

    I just tried that, everything is the same.

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts

  5. The Following User Says Thank You to jwitalka For This Useful Post:

    Barnstormer (2015-01-07)

  6. #5
    New Lounger
    Join Date
    Jan 2015
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Jerry. The steps described in your link did the trick. Here are the steps for anyone else with the same problem: When in Control Panel CLICK Add/Remove Programs CLICK Add/Remove Windows Components CLICK Networking Services. Click on the "Details" button, then uncheck the box for Internet Gateway. Problem solved!

  7. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    You're welcome. Happy to hear it helped.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •