Results 1 to 4 of 4

Thread: Cursor Jumping

  1. #1
    New Lounger
    Join Date
    Jan 2015
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cursor Jumping

    Hi all
    having trouble with cursor jumping back several lines on my Dell Insprion 5010. Recently had a new HDD installed. Repair agent says its probably a touchpad issue that causes it to move the cursor when sightly brushed whilst typing. Said: turn it off. Tried, no luck. The touchpad key at top of keyboard does nothing. No touchpad in device manager. yet, cursor moves on touchpad use but the rt lft keys do not. I could well do without the touch pad. just cannot switch it off. (Windows 7) Any ideas would be welcome. regards Case

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Try looking for it in the control panel.
    (hint: it might be located within "mouse" under track point)

    You might also try looking for it in device manager under "mice and other pointing devices" as well.
    Last edited by CLiNT; 2015-01-11 at 02:53.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. #3
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,645
    Thanks
    147
    Thanked 884 Times in 845 Posts
    From a Google, this seems to be a common problem with at least the 5010 and going to Dell Support and downloading the Touchpad driver should activate the Touchpad key for you to toggle it off.

  4. #4
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Case,

    Welcome to the Lounge as a new poster!

    Look for the Dell TouchPad program in your system tray. I use this to turn off the touch pad on my Dell 1564 LT.
    Dell Touch Pad.JPG
    It's the one with the red x indicating that it is turned off.

    HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •