Page 1 of 2 12 LastLast
Results 1 to 15 of 23
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Loughborough, Leics., UK
    Posts
    125
    Thanks
    45
    Thanked 1 Time in 1 Post

    Viewing site on smartphones

    As I don't have a smartphone (and never will: they are too fiddly for my eyes and fingers) I have to rely on others to tell me what my site looks like on their smartphones.
    Over the past few months I used Gomobi which diverts smartphone users to a mobile phone version of my site, but I have discovered that the effect was not good - in particular links go missing and certain apps that link to my site fail to find the links on my site due to the Gomobi divert.
    I have therefore disabled the Gomobi divert for the time being and I'm wondering whether to "hope for the best" and leave my site as it is or whether to use a different method for smartphone users.

    I would be interested to receive comments from smartphone users (mentioning the type of smartphone being used) - does the site http://www.dwsolo.com present any difficulties now that Gomobi redirect is suspended?

    For interest: the smartphone version, which is currently disconnected from the main site, is http://m.dwsolo.com
    (it would need to be redesigned in any case, horrible colours LOL)
    Thanks
    David
    Kind regards
    David
    dwsolo

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    David,

    Seems to display just fine on my Samsung Galaxy SII on AT&T. Colors are just fine. Only problem is I can't zoom so the page hard to read w/o my glasses. HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. The Following User Says Thank You to RetiredGeek For This Useful Post:

    dwsolo (2015-01-15)

  4. #3
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,651
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Looking fine here, I've attached some screenshots for you.

    I'm using Palemoon for Android on an HTC One Mini 2.

    tmp_Screenshot_2015-01-12-15-09-11125567597.png

    tmp_Screenshot_2015-01-12-15-11-16911801556.png

    tmp_Screenshot_2015-01-12-15-12-47-1047920348.png
    Last edited by Browni; 2015-01-12 at 10:43.

  5. The Following User Says Thank You to Browni For This Useful Post:

    dwsolo (2015-01-15)

  6. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,179
    Thanks
    47
    Thanked 983 Times in 913 Posts
    Seems fine on my Nexus 7, even the send message works, although it took two goes for the Catchpa to work.
    I can zoom too.

    cheers, Paul

  7. The Following User Says Thank You to Paul T For This Useful Post:

    dwsolo (2015-01-15)

  8. #5
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    Displayed in Safari on iPhone 4s

    Image1.png Image2.png Image4.png
    Click images to enlarge

    Hope this helps...

  9. The Following User Says Thank You to Rick Corbett For This Useful Post:

    dwsolo (2015-01-15)

  10. #6
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Looks good on my Windows 8 Nokia Lumina 929, actually, better than many other sites.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  11. The Following User Says Thank You to CLiNT For This Useful Post:

    dwsolo (2015-01-15)

  12. #7
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Loughborough, Leics., UK
    Posts
    125
    Thanks
    45
    Thanked 1 Time in 1 Post
    Many thanks to all.
    Rick - one question regarding the Safari - am I correct in the assumption that the other links at the top of the page (search, musicians, dwschorale etc) are not appearing on the Safari?
    If so, I may need to address that.
    Thanks
    David
    Kind regards
    David
    dwsolo

  13. #8
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    Hi David - Unfortunately I cannot check at the moment as the website isn't responding. I can ping it fine.
    Image1.png

    But - despite power-cycling router, etc - still get "Safari cannot open the page because the network connection was lost. (iPhone 4s) or "The connection to the server was reset while the page was loading." error (Firefox on PC).

    Update - I'm now getting a 403 error.
    Image2.png

    Further update - Now I can see the site fine from a PC but not on my iPhone:
    https://drive.google.com/file/d/0B5q...ew?usp=sharing
    Click link above to view video recording

  14. #9
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    Further update...

    The site is now rendering on my iPhone (you're obviously in the process of updating it) but I cannot see any links in Safari.

    Let me know when you've finished updating it and I'll take another look.

  15. The Following User Says Thank You to Rick Corbett For This Useful Post:

    dwsolo (2015-01-15)

  16. #10
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    Further update - I've just discovered that a 'blob' in the page is actually a link menu. It's hard to describe so have a look at new video recording:

    https://drive.google.com/file/d/0B5q...ew?usp=sharing

    First I scroll down then up to show the page is rendering fine then I press on the 'blob' top left of the page to reveal the link menu.

    Hope this helps...

  17. The Following User Says Thank You to Rick Corbett For This Useful Post:

    dwsolo (2015-01-15)

  18. #11
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Loughborough, Leics., UK
    Posts
    125
    Thanks
    45
    Thanked 1 Time in 1 Post
    Hi Rick
    Many thanks. Readyhosting (my host provider) seems to be doing something - I don't really know what it is that they are doing. I'll post here when they have sorted themselves out
    Kind regards
    David
    dwsolo

  19. #12
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Loughborough, Leics., UK
    Posts
    125
    Thanks
    45
    Thanked 1 Time in 1 Post
    Hi again Rick - the site is back online :-)
    Kind regards
    David
    dwsolo

  20. #13
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Loughborough, Leics., UK
    Posts
    125
    Thanks
    45
    Thanked 1 Time in 1 Post
    Thanks - that makes sense :-)
    Kind regards
    David
    dwsolo

  21. #14
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Brownie & David,

    I loaded Pale Moon for Android so I could zoom but no go on the home page! However, if I click the link for the Manchester Recorder Orchestra that page zooms just fine, as will all the links I've tried. Am I missing something about the home page?
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  22. The Following User Says Thank You to RetiredGeek For This Useful Post:

    dwsolo (2015-01-15)

  23. #15
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    Hi David,

    New video of your site in Safari on iPhone 4s... First I click on 'reload' then I scroll to the end and back again then I click on the 'blob' to display the menu.

    https://drive.google.com/file/d/0B5q...ew?usp=sharing
    Click link above to view video

    Hope this helps... let me know if you want me to test the menu itself.

  24. The Following User Says Thank You to Rick Corbett For This Useful Post:

    dwsolo (2015-01-15)

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •