Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Old Lyme, Connecticut
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Eudora OSE server problem

    I find that when I receive mail on my primary account in Eudora OSE the mail is removed from Comcast's server, as ordered. But when I receive mail on any of my secondary accounts the mail is left on the server. This wouldn't bother me, but when I delete the mail from the server using a different program (a mail monitoring program), the mail is also deleted from Eudora, and is gone forever.

    Only the primary account has the option to remove mail from the server, but that's a minor problem compared to the fact that any mail that is removed from Comcast's servers is also removed from Eudora.

    Any ideas?

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,411
    Thanks
    447
    Thanked 406 Times in 378 Posts
    I would go through each email program and make sure that none of them are set to remove mail from the server for the primary email account. I would likely quit using the mail monitoring program, unless I could set it to not remove mail from the server.

    After doing that, I would consider setting up each email client as IMAP instead of POP3, so that all email clients, plus the server, always stay synchronized. There are only two disadvantages to this approach: (1) size limitations -- since mail is never removed from the server, if you have very much email, you may max out your inbox; and (2) if you delete an email using any of your email clients, it will be deleted everywhere.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Old Lyme, Connecticut
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    "I would go through each email program and make sure that none of them are set to remove mail from the server for the primary email account."

    In fact I have just moved, or rather duplicated, 4 of my 5 accounts into Eudora OSE from an ancient Eudora prog - 6.1. When new mail comes in I can open it in either program. If I open it in Eudora OSE I can read it OK, but if I then open Eudora 6.1 the messages disappear from OSE, and also from the server. The primary account as far as Comcast is concerned is and has been on OSE and only OSE all along. Mail to that account works fine, is removed from the server, and remains visible in OSE. Mail to the other 4 accounts is not removed from the server unless I open it in 6.1. I'm just baffled. Why would a message I've already opened and read simply disappear from the OSE program?

  4. #4
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,411
    Thanks
    447
    Thanked 406 Times in 378 Posts
    Sounds like Eudora 6.1 is set to access the primary account as POP3, and remove the mail from the server when it does. And it sounds like Eudora OSE is set to access the primary account as IMAP. Since IMAP is always synchronized with the server, if mail is removed from the server from any other source, it will also remove it from the IMAP client.

    Check your Eudora 6.1 settings for the primary email account. If they are POP3, then either change it to IMAP, or set it so that it will leave the mail on the server at least for a while.

  5. #5
    New Lounger
    Join Date
    Aug 2014
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    Anyone get MAPI to work properly??

    First, I'd make sure you are running the last version they produced, 7.x, which is now free.

    MAPI -- Unless you've enabled and got MAPI to work, I think you will continue to have problems. I've tried for a long time to get Eudora to play nice with MAPI, but I've been unable to coax it to work with our company GMail server. MAPI wasn't fully finished when they stopped development. I sure wish I could find a way to make it work. This is the only email app I've ever seem that, not only supports REGEX, but has a decent UI, but more importantly, will complete a query on a million emails in literally five seconds. (It uses S1 search engine, which already has built the indexes on every word in every email, along with all the metadata. I'd kill for any email app that contained S1. It amazes me that searching with Google's web UI is so horrible and hard to use.)

    Anyone know if S1 is used elsewhere now? Or can make MAPI work properly with at least GMail's servers?
    Last edited by DaaBoss; 2015-01-22 at 13:49. Reason: forgot to mention -- upgrade to 7.x

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •