Results 1 to 11 of 11
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    St. Peters, Missouri, USA
    Posts
    42
    Thanks
    3
    Thanked 1 Time in 1 Post

    System won't turn off, hibernate or sleep after Windows 8.1 upgrade

    Last week I put a new hard drive in and loaded Windows 8 Pro instead of Windows 7 (which I was previously using). Windows 8 Pro is a legit copy I purchased and downloaded the iso from Microsoft when Windows 8 first came out. My first problem was activation, which was solved by calling Microsoft, they remotely connected fixing the activation problem. (not sure I liked that idea!) Then I moved on with drivers and updates.

    Everything went smoothly until I did the 8.1 upgrade. Sleep Mode worked until it did the 8.1 upgrade. Now the System will not turn off, Sleep or Hibernate. If I go to Sleep or Hibernate, the monitor turns off, hard drive turns off, but the fans and everything else are still running. Try to wake up with mouse and nothing happens, have to hit the restart button. If I try to shut down, it does the same thing, I can only shut down by holding the button.

    The system32>sfc /scannow found nothing wrong, network adapter is not allowed to wake the computer, sharing turned off, and disabled the hybrid-shutdown-feature . Computer has been scanned and re-scanned, no infections. The latest video driver was re-installed (someone suggest that). I have checked all settings in BIOS and can't find anything that would be causing this issue.

    I have found this problem all over, but nothing suggested to fix this has worked me.
    Bonnie

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    To get a diagnostic report of thing preventing sleep, try opening an elevated command prompt and type powercfg /energy. You will have to move the resultant report to another location like the desktop to read it.

    To get an elevated command prompt, type Windows key + x and select Administrative command prompt.

    Jerry

  3. The Following User Says Thank You to jwitalka For This Useful Post:

    higgybear (2015-01-24)

  4. #3
    Lounger
    Join Date
    Dec 2009
    Location
    St. Peters, Missouri, USA
    Posts
    42
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thank you for responding, I did the powercfg/energy, the error was the following:
    Error: USB Suspend:USB Device not Entering Selective Suspend
    I walked away from the computer for awhile, when I came back, Sleep mode was working! Don't know why, but it just started working, now I don't know what fixed it either, but glad it is finally working. Shut down works properly too!
    Bonnie

  5. #4
    Lounger
    Join Date
    Dec 2009
    Location
    St. Peters, Missouri, USA
    Posts
    42
    Thanks
    3
    Thanked 1 Time in 1 Post
    Sorry to say this, but the problem is already back! Monitor and hard drive shut off, but fans running and mouse will not wake up the computer. This is very aggravating. Tired of doesn't work, works, doesn't work. This is the first computer problem I have not been able to solve.

    Is this a only a problem with Windows 8 after the upgrade to 8.1? So far that is what I am seeing.
    Bonnie

  6. #5
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts
    It may be worth firing up Device Manager and checking if all your hardware is happy - look for a yellow Exclamation Mark.

    cheers, Paul

  7. #6
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,604
    Thanks
    147
    Thanked 847 Times in 809 Posts
    Win 8.1 has an idle time power suspend which may not be working as it should.

    Not sure if there's anything in these two articles that could help with that as you seem to be in twixt and between.

    http://support.microsoft.com/kb/2900614

    http://blogs.msdn.com/b/usbcoreblog/...ost-title.aspx

  8. The Following User Says Thank You to Sudo15 For This Useful Post:

    higgybear (2015-01-24)

  9. #7
    Lounger
    Join Date
    Dec 2009
    Location
    St. Peters, Missouri, USA
    Posts
    42
    Thanks
    3
    Thanked 1 Time in 1 Post
    No missing drivers in Device Manager. The only drivers I had to load myself was for sound (Creative X-Fi) and web cam (Logitech HD), which I always have to do.

    Funny thing is my laptop, Dell Inspiron i5, did the upgrade to 8.1 and it works fine. Also on a much older machine, I have the Technical Preview of Windows 10 and it works fine! My desktop is really what I like to use, and I can't even shut it down with 8.1 unless I hold the power button, which I do not like to do.

    Originally I had the hard drive partitioned with Windows 7 and Windows 8.1 on this same desktop and it all worked! I had a spare (but new) hard drive sitting on the shelf and decided to put it in because it was larger capacity and just install Windows 8, then ran into this problem of sleep and shutdown not working. Just doesn't make sense!
    Bonnie

  10. #8
    Lounger
    Join Date
    Dec 2009
    Location
    St. Peters, Missouri, USA
    Posts
    42
    Thanks
    3
    Thanked 1 Time in 1 Post
    I am checking into the idle time power suspend, not sure if this is the problem, I plugged in something in USB yesterday and there was no issue. Printer is on a USB though.
    Bonnie

  11. #9
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts
    The last time I had shutdown problems the chipset drivers needed updating. See what is on the manufacturers web site.

    cheers, Paul

  12. The Following User Says Thank You to Paul T For This Useful Post:

    higgybear (2015-01-24)

  13. #10
    Lounger
    Join Date
    Dec 2009
    Location
    St. Peters, Missouri, USA
    Posts
    42
    Thanks
    3
    Thanked 1 Time in 1 Post
    no update for chipset drivers. I had one glitch after installation of Windows 8 that I did not mention. After the system and all drivers were loaded, I put Avast on. Updates to 8.1 kept failing, I suspected Avast and disabled it, guess what, updates worked, so I uninstalled Avast and put BitDefender on. I wonder if something got corrupted?

    I will let you know if everything works as it should after I re-load, I have even considered buying a new disk with Windows 8.1, but will try this first. My disk was an ISO download from Microsoft when it first came out for $39 and free Media Center, so I am not out much if this doesn't work. (I should probably wait until Windows 10 comes out before buying another disk)

    Thanks for all your help! I have made notes on everything, you guys are the best!
    Bonnie

  14. #11
    Lounger
    Join Date
    Dec 2009
    Location
    St. Peters, Missouri, USA
    Posts
    42
    Thanks
    3
    Thanked 1 Time in 1 Post

    Sleep and Shutdown problem SOLVED!

    SOLVED! After re-loading and updating 8 to 8.1 the problem still existed. Went through my notes, tried every suggestion one at a time, tested each time, same problem, would not shutdown or sleep!

    For whatever reason, I decided to take a look at disk cleanup, I use CCleaner so I am not sure what prompted me to use disk cleanup. From there I ran the Windows Update Clean Up. This took about 3 hours to run, but since doing this sleep mode and shutdown is working! Don't know why, but if this works for me, I hope it will help someone else. I tested it many times today before posting my solution.
    Bonnie

  15. The Following User Says Thank You to higgybear For This Useful Post:

    mauidoug (2015-10-14)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •