Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Los Angeles, CA
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook replacing characters after apostrophe

    I have just encountered a situation which I have no idea how to correct. This occurs when creating a new email. Whenever a contraction like don't, or won't, or can't is typed outlook instead adds an extra o so the word is don'to, won'to, cant'o, etc. Here are the particulars:

    Operating System: Windows 7
    Outlook Version 2010

    Steps done to try and eliminate the problem:
    1. Turn off spell check and contextual spell check in Outlook
    2. Add 'nto in auto correct to correct extension (ie:'nt ). This was done in the Word autocorrect area.

    Any ideas would be greatly appreciated. Thank you in advance.

    Dave

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    do you have any script automation software running such as AutoHotkey?

    Is Office/Outlook up-to-date with patches and service packs?

    Joe

  3. #3
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    I would suggest going to every possible place in Outlook where any sort of "autocorrection" is done, to see if you can find where this is happening. Last resort, you could completely turn off all autocorrection.

    In Outlook 2007, you would go to Tools / Options / Spelling / Spelling and AutoCorrection...

    You would then go through the Proofing and Advanced tabs.
    Last edited by mrjimphelps; 2015-01-21 at 14:32.

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    North Auguata, SC
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Perhaps you can check the autocorrect settings. In my version of Outlook 2010, I click on the File tab (upper left corner), then click on Mail, then in the next window, click on the Spelling and Autocorrect button, next window click on the Autocorrect Options button. In the window that opens, you should see a table with items to be replaced, and next to them what to replace it with. If you scroll down the list of items to replace, hopefully you'll find don't, won't, etc., and I'm thinking it's set to replace it with the erroneous fix, like don'to. If that's not it, perhaps "apostrophe t" is set to be replaced with "apostrophe to" or something odd. Hope that helps.

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Qualicum Beach, BC Canada
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If you are using a wireless keyboard you might try replacing your batteries.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •