Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Locust Grove, Virginia, USA
    Posts
    131
    Thanks
    74
    Thanked 1 Time in 1 Post

    Win 8.1 2502 & 2503 errors.

    Hi to all,

    My Win 8.1 computer has started giving me Errors 2502 and 2503 whenever I try to either delete or install a program. I tried to Google the problem but found any suggestions confusing. Does anyone know of any easy fix that this senior citizen non-techie could understand? Thank you. Respectfully. GG

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    8,006
    Thanks
    203
    Thanked 1,043 Times in 991 Posts
    Looking at this article http://www.fixkb.com/2014/01/error-2...windows-8.html it would appear to be a Permissions issue and Solution 2 may do it for you without it being too techie.

    I don't have Win 8/8.1 so have to rely on Google as well

  3. The Following User Says Thank You to Sudo For This Useful Post:

    Graphics Guy (2015-01-22)

  4. #3
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Locust Grove, Virginia, USA
    Posts
    131
    Thanks
    74
    Thanked 1 Time in 1 Post
    Hi Sudo15,
    Thank you for the speedy reply. Let me update you on my problem. I first tried Solution 2 as you suggested. When I tried Ctrl+Alt +ESC as the first step – nothing happened - so I used Ctrl+Alt+Del that opened up my Task Manager and I proceeded as per instructions. But, when I completed the steps and tried the program the Error still occurred.
    I then tried Solution 1 and although some steps were tricky for me it did solve my problem and I am able to uninstall & install programs again.
    Thank you for your time and patience, I do appreciate your efforts. Respectfully, GG

  5. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    8,006
    Thanks
    203
    Thanked 1,043 Times in 991 Posts
    Glad to hear that at least one of the methods did it for you and thanks for the update.

    I guess that's just one of the many marvels of Windows that such an error can occur and requires that sort of fix

  6. #5
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,904
    Thanks
    36
    Thanked 53 Times in 52 Posts
    Sudo, good morning. I just updated my W-8 to W-8.1. It runs but not as nice as W-8 did. I noticed that it built as for W-7 a Reserve partition. Yeark. I think that this prevents Acronis from doing my usual clone/week. What do you think and how can I remove this RP if it is at all remove-able ?
    Sorry to bother you, I hope that I do not ruin your day. Jean.

  7. #6
    Administrator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,947
    Thanks
    120
    Thanked 821 Times in 736 Posts
    Jean, please start a new thread with this problem. Don't hijack other threads.

    Jerry

  8. #7
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,904
    Thanks
    36
    Thanked 53 Times in 52 Posts
    Jerry this is not a problem, I can live with it. I just mentioned it as a FWIW. Let me forget it. Jean.

  9. #8
    Administrator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,947
    Thanks
    120
    Thanked 821 Times in 736 Posts
    OK. No problem. I didn't mean to be critical. Just trying to avoid having multiple problem topics in one thread. Have a good day.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •