I've had this highly annoying Word 2013 "feature" since the first time I used it. Help would be much appreciated.

In a long document (maybe 80 pages), if I go to, for example, page 40 and select the Split Window icon on my QA toolbar (or go to the View Ribbon, Window Section, and select Split), the view is now split with the upper half where I had the cursor.

OK, so far.

But the lower screen ALWAYS jumps to numbered page 1, making me have to F5 to a new location, or scroll manually.

I recall earlier versions of Word splitting the screen where your cursor is with both screen halves at the same location, and NOT jumping to the beginning of the document in the lower screen.

I've looked in vain both online and in Word's Options for a setting to change.

Anyone know how to correct this?