Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jan 2015
    Thanked 0 Times in 0 Posts

    Unhappy Internet Explorer opens and closes in 1s

    My IE does not run at all. I have tried 3 times uninstalling and re-installing both from windows add on components and by downloading the setup file from microsoft file, however the problem persists.
    Also downloaded some ie fix tools (Repair Internet Explorer & one found here with no success again. Just run the IEDiagCMD.exe and again again again IE opens and closes
    Disabled all addins, reset settings, deleted cookies nothing
    Any suggestions??

    I got an SSD where my OS is installed and a second drive where my applications are installed (and default program files location) I found 3 different installation of iexplore.exe in those locations. Shall i delete some?

    P.S. When i try to run iexplore.exe (version 8) the following error appears

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: iexplore.exe
    Application Version: 8.0.7600.17267
    Application Timestamp: 5131789a
    Fault Module Name: KERNELBASE.dll
    Fault Module Version: 6.1.7601.18409
    Fault Module Timestamp: 5315a05a
    Exception Code: c06d007f
    Exception Offset: 000000000000940d
    OS Version: 6.1.7601.
    Locale ID: 1032
    Additional Information 1: 44c6
    Additional Information 2: 44c61cb8c665cadaf5219099d3f47d79
    Additional Information 3: 8163
    Additional Information 4: 8163e5a4d0e341be04c0f441c747ccce

  2. #2
    WS Lounge VIP
    Join Date
    Aug 2012
    Thanked 822 Times in 785 Posts
    First thing to try would be your restore points back to when it did work.

    If the restore point reports as unsuccessful then retry in Safe Mode as it will normally be your AV that's interfering with that.

    If that doesn't resolve then open Task Manager and under the Processes tab click on any iexplore.exe then End Task.

    Click on File - New Task and enter iexplore.exe - OK.

    Does IE open then ?

    Next, go Start - type internet options and press enter - under the Connections tab - LAN Settings ensure that only the top box for Automatically detect settings is checked.

    If that doesn't do it then have a look through this article to see if any of those steps help

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts