Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2015
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Corrupted AVI. files

    Somehow I have some video clips that look like the old fashioned snow on TV screens and the audio is just static. I also have clips that look fine but then they start pixelating and get snowy. Can this be caused by my office being too hot or the power going on and off? Once the clip is like this, can it be repaired?

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 986 Times in 916 Posts
    Copy a few files to another computer and view them to test if it's the computer or the files - I suspect your computer. If it is the files they must have been modified at some time for the problems to occur. Have you modified the files?

    cheers, Paul

    p.s. this section of the forum is for questions about the forum itself. I'm sure someone will move this thread to the correct category for you.

  3. #3
    New Lounger
    Join Date
    Jan 2015
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried that but they they are still corrupted. The files were accidently erased from the memory card and when I ran a recovery program, some of the files were fine and some were corrupted.
    Thanks

  4. #4
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,078
    Thanks
    0
    Thanked 259 Times in 248 Posts
    The files were accidently erased from the memory card and when I ran a recovery program
    I've noticed that some of the recovery programs don't get complete files resulting in some of the coding being missing, nothing can be done about it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •