Results 1 to 12 of 12
  1. #1
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,801
    Thanks
    33
    Thanked 53 Times in 52 Posts

    Win 8.1 High contrast.

    Hello. I played a little too much in screen presentation and now, I have changed so many things that I am behind the proverbial 8 ball. How can I get back to the default screen colours as presented after a new install ?

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,761
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Right-click a blank spot on your desktop and select Personalize for some settings, Screen resolution for others.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  3. #3
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,801
    Thanks
    33
    Thanked 53 Times in 52 Posts
    B, hello.
    This is exactly how I got in trouble. I am considering doing a re-install as Restore will only go to "undo". Shoot !

    What I need to do is to go back to the default settings. Where/how ? Possible ?
    Last edited by handcuff36; 2015-01-30 at 13:33.

  4. #4
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,761
    Thanks
    26
    Thanked 424 Times in 338 Posts
    In "Personalize", select one of the "Windows Default Themes". In "Screen resolution", click the dropdown button by "Resolution" and select the one that has "(Recommended)" by it. Click OK.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  5. #5
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,801
    Thanks
    33
    Thanked 53 Times in 52 Posts
    NOGO ! BB. I got again to Default Themes but could not find there the Resolution. It is not really leading to what I needed. Anyhow, I have redone W-8.1 and all is fine. I promise to not go and play with the settings again. Cross my heart. Thanks. Jean.

  6. #6
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,761
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Quote Originally Posted by handcuff36 View Post
    NOGO ! BB. I got again to Default Themes but could not find there the Resolution. It is not really leading to what I needed. Anyhow, I have redone W-8.1 and all is fine. I promise to not go and play with the settings again. Cross my heart. Thanks. Jean.
    Quote Originally Posted by bbearren View Post
    Right-click a blank spot on your desktop and select Personalize for some settings, Screen resolution for others.
    Quote Originally Posted by bbearren View Post
    In "Personalize", select one of the "Windows Default Themes". In "Screen resolution", click the dropdown button by "Resolution" and select the one that has "(Recommended)" by it. Click OK.
    To rephrase, for some display settings, right-click a blank spot on the desktop and select "Personalize". For some other display settings, right-click a blank spot on the desktop and select "Screen resolution".
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,798
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Try a System Restore to a date prior to the problem.

    Jerry

  8. #8
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,801
    Thanks
    33
    Thanked 53 Times in 52 Posts
    Bear, hello again.
    >>> select "Personalize". For some other display settings, right-click a blank spot on the desktop and select "Screen resolution". <<<

    The problem was a it deeper, both these above I can fix easily. Redone 8.1 ! Have a great evening. Jean.

  9. #9
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,801
    Thanks
    33
    Thanked 53 Times in 52 Posts
    Jerry, hi ! I tried twice to use Restore and both times, it "redone" to my last install. I had 4 points to restore back to but the two initial ones would not work. New to me this is. So, as I mentioned to Bear, I did a new install and I promise to not fool around anymore with the High Contrast.

    Why the Restore points would not do their job is beyond me, for sure. Jean.

  10. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,798
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Next time, try System Restore in Safe Mode.

    Jerry

  11. #11
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,801
    Thanks
    33
    Thanked 53 Times in 52 Posts
    OOooopps ! Forgot that one. Jean.

  12. #12
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,801
    Thanks
    33
    Thanked 53 Times in 52 Posts
    Jerry, hello.
    Since I got burnt when trying to modify the Personalization of my W-8.1, I will not touch it again.

    Unless you can point me to how I can change the background colour of the top menu bar. As it is, it is so dark that I can not see the _ minimize or the square to enlarge, they are black on very dark blue. Not asking for too much, I hope, just that one ! Jean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •