Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts

    MS-Outlook 2010 delayed response - no solution yet

    I posted a 'plea for help' for this problem a few years ago, but no one has come up with a solution.

    Having done extensive troubleshooting, I can now precisely express the problem.

    Whenever I drag-and-drop an email into any target sub-folder, Outlook 2010 appears to 'hang', while the target sub-folder is being 'indexed' or whatever it is doing, even though Windows indexing of Outlook is turned off.

    Depending on the number of emails in the target sub-folder, this process can take 3-5 seconds. Once this 'indexing' is completed, Outlook 'recovers' and further activity in that sub-folder occurs instantly. So, if a few emails are dragged-and-dropped into the same sub-folder one after the other, the first takes time while Outlook 'indexes' the target sub-folder, then the second and subsequent emails are moved instantly.

    Moving emails instantly when I drag and drop is what I would like.

    I would be very grateful if anyone can think how I could make Outlook stop doing this!

    Regards
    useful

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    I doubt you can do much other than archive some old data if the folders contain a large number of items. Most likely, Outlook is enumerating the contents of the folder.

    Joe

  3. #3
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts
    Thanks for the suggestion Joe.

    This is one of the first things I tried, but it made no difference. Clearly Outlook is enumerating the sub-folders, that's what I called 'indexing'. How can I switch this off? It's not happening with anyone else's Outlook that I know, even people with much larger PST files.

    Regards
    useful

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Sorry, but I don't know that it can be turned off much less how to disable it. Have you tried compacting the data file? If the emails in the offending folder contain many attachments or large attachments try saving the attachments outside Outlook and then removing from the emails. That may not be a good idea if you need to relate the attachments back to the email.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •