Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Feb 2015
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    WiFi Limited connection/No Connection: any troubleshooting ideas?

    I am using ASUS laptop Model: X401U- with windows 8.1, 64 bit. bought a year back, with Win 8.1 os.
    The internet connection was very good with normal speed. Few days back when I installing a software, as advised therein I put off the net connection in my pc


    and then installed that. Subsequently when I started/put on the internet WiFi, the connection is not working. Even if it is connected there shows only


    "Limited" and the internet is not working at all. I tried all the trouble shooting methods as per the help page from ASUS and from the internet and got the


    following results were appearing. And I am struggling for the last five days in vain.
    The trouble shooting results are as follows:
    1)This computer is set to manually connect to (Broad Band WIFi)
    2)A net work cable is not properly plugged in or may be broken
    3)Problem with wireless adopter or access point
    The latest narrowed down results are:
    4)Security or firewall settings might be blocking the connection-(Filter name: NatAle Port Filter)
    5)The default gateway is not available.
    I did all the procedures relating to the above 5 trouble shoot results. No use.
    If the Ethernet cable is connected with the router/modem the internet is working well and also if we operate close to/near the modem without the Ethernet


    wire/cord the WiFi is working.
    But the WiFi is not working as in the past, if I work in my bedroom - 45 feet away from the modem. Other laptop and tablets, are working well with the WiFi,


    except mine.
    Up course I got the local telecom help also and of no cure for my PC.
    Can you find any suggestion.
    Just seek your suggestion of trouble shooting ideas ??
    Please reply.

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,636
    Thanks
    147
    Thanked 883 Times in 844 Posts
    Have you tried updating your wireless adapter driver ?

    What was the program that you installed that required you to disconnect from the Internet ?

    Have you tried your restore points prior to the program install http://pcsupport.about.com/od/window...-windows-8.htm and does your wireless work okay in Safe Mode with Networking ? http://www.7tutorials.com/5-ways-boo...s-8-windows-81

  3. The Following User Says Thank You to Sudo15 For This Useful Post:

    wsdsel (2015-02-05)

  4. #3
    New Lounger
    Join Date
    Feb 2015
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Mr Sudo15, I will try all the options mentioned by you & yet to try.

  5. #4
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,154
    Thanks
    31
    Thanked 307 Times in 267 Posts
    Often simply disabling/re-enabling the WiFi (WLAN) connection will restore connectivity. Other times I have had to remove the WLAN connection then re-configure it. Since you say in your #1 post that you have Internet access when a LAN cable is connected then the problem concerns specifically your wireless connection - either a driver problem as Sudo15 suggested in his #2 post, or more simply disable/re-enable the connection.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  6. #5
    New Lounger
    Join Date
    Feb 2015
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Dear Coochin, Thanks for your reply with suggestions. Will do that and try now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •