Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Jan 2015
    Posts
    99
    Thanks
    1
    Thanked 2 Times in 2 Posts

    how to get rid of the " New Tab" mode or at least make it open in full screen mode

    I have a new PC with windows 8.1 and Google Chrome is my default browser. Well, like an idiot snooping around seeing what things do I clicked on the " New Tab" part of Google when u get the big drop down box with ur History , Settings and all that. Now my Desktop shortcut for my regular old Google Chrome homepage or search page I don't know what people call it no longer comes up. Instead i get this " New Tab " window and cant get rid of it. Believe me I have read 50 web sites about this and tried alot of things but cannot get it to keep coming up when I use my Google Chrome desktop shortcut that worked just fine before. This is driving me crazy. Pls dont tell me to X it out in the corner and close it or press a key on the keyboard. I want this New Tab to go away completely and get my old regular Chrome search page back from my Desktop shortcut . I have the newest edition of Chrome also. My desktop shortcut always opened my old search or homepage in full screen. Now this stupid New Tab thing whatever the hell it is only opens in about a 1/3 screen. I have also read web after web how to make this open in full screen mode and found nothing to make it open in full screen mode other than maximize it at the top right or some keyboard functions to do it. But, from what I read on one web site only IE and another browser I forgot the name sorry have the ability to change the New Tab to open in full screen mode. I think I got myself stuck on this one and am going to have to live with this " new tab " monster. Hope u guys understand all this?

    Pat/ drdoo2

  2. #2
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,720
    Thanks
    146
    Thanked 156 Times in 149 Posts
    I've just tried what you describe and get a Page with a Google search box (and one or two other things). But it hasn't locked me into what you describe. Have you looked in the settings to see if you've inadvertently made changes which you can revert?

    Perhaps a screenshot of the page when it opens and of your settings page (with any personal info blocked out) would help us here.

  3. #3
    Star Lounger
    Join Date
    Jan 2015
    Posts
    99
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Thanks mdb for ur reply. I should have done this first instead or killing my brain but I have Best Buy Geek Squad Online Remote which is the best money I have ever spent for anything. $100 a year and u can call them 24/7 for questions or get remote help if needed. Someone answers the phone in less than 5 minutes every time. Anyway, that is what I did after posting here and the agent went on my Pc by remote after I explained my problem. He clicked on my Google Chrome desktop shortcut and Google.com popped up full screen and never saw hide nor hair ot the New Tab window. I almost fell out of my chair. Couldn't believe it. I had him close and then open the page about 3 times and the same thing. Asked him to open my email page and close that and go back and see if Google.com opens again and it did and then had him restart the pc to see if that would change anything and it didnt. Another unexplainable PC thing like the millions of others. Thanks. Pat

  4. #4
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,150
    Thanks
    31
    Thanked 305 Times in 265 Posts
    Go into your Chrome "settings" or "options" by clicking on the "hamburger" icon in the upper-right of Chrome (am going on memory here since I don't use Chrome and refuse to have it on my system).

    In Chrome's settings look for "start a set of pages" then adjust the settings to load the webpage you want when Chrome starts (if there are any other webpages listed then click on the X to delete them). This is equivalent for IE to going to Control Panel\Internet Options\General and adjusting the "Home page" setting.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  5. #5
    Star Lounger
    Join Date
    Jan 2015
    Posts
    99
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Coochin Thanks for that info because I have to report why my Geek Squad Agent had magic fingers. The ask u to close any applications or window u have open before they do an online remote on ur PC and I had my Yahoo Email page open and minimized to my google icon that is in the bottom taskbar on the left hand side so I closed it. Then he came on remote and clicked on my Google desktop shortcut and got the Google.com page up that I wanted and no " New Tab " crap. Thought problem solved. So, I"m going about my merry way again and opened my Yahoo email page again and minimized it again to my taskbar google icon again where any window u have open always goes when mimimized. So, after reading an email and I minimized it to open my Google.com thru my shortcut it opened the New Tab again and it was because the Yahoo email was running in my taskbar for whatever reason. So, just to check I closed the Yahoo email went back to my google shortcut and sure enough my google.com page came up and not the New Tab window. I will try what u said have alot to do today and if what u suggested doesn't work later I wil;l call the Geek Squad in the morning don't have time today. But I had someone buzz me on Yahoo Messenger and while talking to them I minimized the chat window and opened my shortcut to google.com and Messenger opened didn't bother it and it opened just fine now New Tab again. So, it has to do with an open application running or window running in the taskbar or probably in the background. Pat

  6. #6
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,720
    Thanks
    146
    Thanked 156 Times in 149 Posts
    It looks like a Chrome 'feature' If you have chrome open and open it again via a shortcut it comes up with the page you state (though I can resize it no problem). I can't see a setting to change this behaviour. However, it's probably best if you just open a new tab on your original Chrome window, as you can have as many tabs open as you want (subject to memory etc.!).

    Firefox doesn't exhibit this behaviour, each instance of it opens on the home page.

  7. #7
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Fishkill, New York, USA
    Posts
    435
    Thanks
    96
    Thanked 35 Times in 31 Posts
    Quote Originally Posted by drdoo2 View Post
    So, after reading an email and I minimized it to open my Google.com thru my shortcut it opened the New Tab again and it was because the Yahoo email was running in my taskbar for whatever reason.
    Maybe it has something to do with Yahoo and maybe not. Have you tried deleting the shortcut and opening without one? Does it open without the New Tab? If so, make a new shortcut.

    Rich

    Edit: Good step by step here for home page setup.
    https://support.google.com/chrome/answer/95314?hl=en
    Last edited by rmonroe36; 2015-02-07 at 08:35. Reason: Additional info

  8. #8
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,720
    Thanks
    146
    Thanked 156 Times in 149 Posts
    You don't have to be logged into Yahoo, just have an instance of Chrome running.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •