Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Feb 2014
    Posts
    20
    Thanks
    30
    Thanked 0 Times in 0 Posts

    Disturbance in the Force

    Three computers with 3 different versions of Win 7 Home Premium sp one. First is a Toshiba Satellite loaded Win 7 by Toshiba. Second, is a build for gaming ASRock MoBo, Intel i5 Ivy Bridge, etc loaded with early Win 7 Home Premium, and the Third is a
    Dell Inspirion about 1 yr old loaded with Win 7 Home Premium probably last version before Dell went to Win 8.
    On Feb 2, I awoke and went to my computers and noticed the gadget for Weather on the Toshiba and Dell were not giving me the temp. The build did have the weather gadget working. Next, I went to Office & Student 2007 to print the month of February calendar.
    >new>Calendar and the word Calendar went away. I went to the downloaded calendar wizard and got a message the I could not download as I was not connected on line. So I went to IE and got the same result. So I went to my build and got the same disappearance of the word. I don't have Office on my Dell. So I decide to print up any document. I discovered that my Epson Workforce 845 is off line and required a reinstallation. Now, the build and the Toshiba can print but calendars is still missing. I go back to the Toshiba and go to system restore which does not work successfully. I then go to safe mode to try to figure things out. No luck, however, on shutdown then startup I find go back to the best start up command. I give it a try and things work. I get calendar back and I quick printed February. Weather gadget still does not work but Calendar gadget does. Well, back to the build, The calendar gadget works, the weather gadget works and a clock gadget works. So I>restart and press F8 with no result, > restart again and this time go to Del for a lot of pressing. This brings the EFTI which is the Bios replacement. However, there are no relevant commands and system restore is not successful. And there is no calendars wizard in Word

    I have run Malwarebits,Privizer,Avast, and CCcleaner. Nothing remarkable. I have had trouble int the past with these search engine asses like conduit but have removed them. I did have an unauthorized search engine change in Chrome from Google to Yahoo. I changed in back and deleted Yahoo from Chrome but it is my search engine in IE. So WTF...any ideas. Everything is OK but the calendar wizard and the weather gadget but there has to be something lurking that I have not covered, and what's up with EFTI on my build, I do not get the initial windows page using F8 or any other key.
    Last edited by daddyhc; 2015-02-06 at 17:17.

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,640
    Thanks
    147
    Thanked 883 Times in 844 Posts
    Not sure why your F8 key isn't working as it should but give AdwCleaner a run followed by Junkware Removal Tool - the JRT link is lower down the ADW page.

    For AdwCleaner click on Scan and when it has completed it may list some items in the lower pane which you can uncheck any you want to keep.

    Click on Report and it will show if it has found anything and which it will delete - close the Report then click on Clean where it will produce another report after the reboot.

    JRT only tells you what it has removed in its report on completion.

    Did you try the restore points in Safe Mode as AV programs can interfere with those ?

  3. #3
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,735
    Thanks
    95
    Thanked 128 Times in 125 Posts
    ...hhhaaaawwwww, DarthWindows7 accepts your resignation from attempting to rebel against me.
    You will find EmperorWindows8 less forgiving than I. hhhaaaaawwww....
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,640
    Thanks
    147
    Thanked 883 Times in 844 Posts
    Quote Originally Posted by RolandJS View Post
    ...hhhaaaawwwww, DarthWindows7 accepts your resignation from attempting to rebel against me.
    You will find EmperorWindows8 less forgiving than I. hhhaaaaawwww....
    Are you losing it ?

  5. #5
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,735
    Thanks
    95
    Thanked 128 Times in 125 Posts
    Maybe! I have to poke fun at my former Windows 8 from time to time! And, a gentle reasberry at my Windows 7 from time to time. daddyhc's conduit problem is the same one I run across sporadically - HitmanPro takes it right out; it comes back via Google Chrome something or other. My gadgets were problematic for awhile! Finally got that all worked out. I hope daddyhc gets the gizmos working in his computer soon
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •