Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    Apr 2003
    Location
    Jackson, TN
    Posts
    137
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Reply: email is enlarged multiple times

    I have Outlook 2013. Today while typing an email, the text enlarged from Georgia 12 pt to about 40 pt. when I hit "reply" to send something back to the person who wrote. The only way I can get it back to normal is highlight the email and then manually return it to 12 pt. Is there something I have accidentally hit that caused this so I can undo it? I sent myself an email to see if it was being received like that and thankfully it isn't. If anyone knows how to reset Outlook I sure would appreciate it.

  2. #2
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,727
    Thanks
    95
    Thanked 127 Times in 124 Posts
    I was going to suggest holding Control and touching the Minus key, however, I realized only the font is acting up. Have you checked your Outlook settings to see if they are or are not your desired settings?
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  3. #3
    2 Star Lounger
    Join Date
    Apr 2003
    Location
    Jackson, TN
    Posts
    137
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I found an email telling how to increase the font, so I just reversed that. I don't know if I will have to do that each time or not. The settings are all correct. Thanks.

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Check File, Options, Mail, Stationary and Fonts, Replying or forwarding messages, Font, Size.

  5. #5
    2 Star Lounger
    Join Date
    Apr 2003
    Location
    Jackson, TN
    Posts
    137
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks for the help. I finally got it solved. Strange how the fingers at the wrong time and place can screw things up with Windows.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    If you don't mind, what was the solution?

    Joe

  7. #7
    2 Star Lounger
    Join Date
    Apr 2003
    Location
    Jackson, TN
    Posts
    137
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I put my mouse inside the message area, held the Control key down, then began scrolling to make the font smaller. It worked. I was concerned that I might have to do this each time I wanted to reply to someone, but it has worked just fine since then.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Thanks. Glad you got it resolved.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •