Results 1 to 15 of 15

Thread: Flat mode

  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wellington, Wellington, New Zealand
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Flat mode

    Hi

    My default is "flat mode", but it doesn't seem to work.

    For example:
    <UL><LI>Go to "Lounge matters" forum.
    <LI>Click one of the entries under "Subject".
    <LI>Resulting screen appears in threaded mode.[/list]Is something wrong, or are my expectations wrong?

    Thanks
    Dale

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Flat mode

    Double check your settings the the "Controls" area.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wellington, Wellington, New Zealand
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Flat mode

    Default display mode = flat mode

    Dale

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Flat mode

    I am assuming that you are using Internet Explorer.

    You might delete ALL cookies that belong to the lounge, but I do not think they will make a difference.
    Delete any cookie that has "wopr" and "wwwthreads" in the file name from the "Cookies" folder as well as the ALL of the "Internet temp files" folder(s). You may need to delete the subfolders listed under the temp folder.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wellington, Wellington, New Zealand
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Flat mode

    Hi

    Since first raising this, I've formatted the disk and installed XP. But I still can't default to flat mode.

    Is it just me, or do others also have the problem?
    Dale

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Flat mode

    Are you making these changes in the "Controls" area and them selecting the 'Submit' button. And are you logged in when you come back to the lounge?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wellington, Wellington, New Zealand
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Flat mode

    Hi Dave

    Yes, I do click Submit. And, Yes, I'm logged on. (At least I think I am. Top right menu item is Logout.)

    However, I think I've cracked it. I tried setting it to ThreadedMode, and then setting it back to FlatMode, and that's fixed it.

    Thanks for your help
    Dale

  8. #8
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Flat mode

    Some times just a swift kick in the ars works. <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  9. #9
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wellington, Wellington, New Zealand
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Flat mode

    Hi Dave

    Maybe I spoke to soon.

    I'm now getting flat mode if I browse the site to a thread. But if I access a thread by clicking the link in an email notification, it's always threaded instead of flat.

    Any ideas?
    Dale

  10. #10
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Flat mode

    You are right. When entering from the email route it will be in the threaded mode. There seems to be no other way. We just have to live with it and change to the flat mode.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  11. #11
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Yilgarn region of Toronto, Ontario
    Posts
    5,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Flat mode

    > There seems to be no other way.

    It now seems to be my biggest bugbear, and I agree with you, we just have to live with it.

    The bugbear is that it seems to me to be illogical on two counts:

    1) If every time I click on a link I then have to click on the FlatMode icon, then the system ought to be able to do it for me. It's an automatic process; I do this, then I do this. Always. I've said it before, and I'll say it again: Computers should be doing the boring, repetitive stuff.

    2) If the system allows me to state up front (in my preferences) that I prefer Flat Mode above all others, it ought to be checking that status bit, and doing what it seems to be promising it will do. I get upset, too, when I order omelette and get grilled cheese.



    On top of that, users, surely, would get a better understanding of a subject before replying if they are given an opportunity to see the one message in context before replying. That is, it seems to me that in response to an email-click, Flat Mode would generally (in the Darwinian sense) tend to make us better repliers.

    Worse: I can't find the [rant] and [/rant] (grin!)

  12. #12
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Lorain, Ohio, USA
    Posts
    953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Flat mode

    rant - I agree 100% with what you are saying...but then, computers are 'man-made' objects...what we want them to 'do' and the end results are very seldom the same <img src=/S/frown.gif border=0 alt=frown width=15 height=15>
    Attached Images Attached Images

  13. #13
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Flat mode

    Well, some people actually prefer threaded omlettes to flat cheese - they find it easier to navigate as they can see the structure of the thread, particularly if it has multiple sub-threads.

    The answer? Don't click on the links. Just use the notification (if that is what you are referring to) as an 'advisor' that there is a reply - you are only going to save a couple of mouse clicks.

    If you are referring to links to other posts made by other users, this reflects the mode they are viewing in, and there ain't a lot you can do about that!

  14. #14
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Yilgarn region of Toronto, Ontario
    Posts
    5,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Flat mode

    > Well, some people actually prefer threaded omlettes to flat cheese

    I agree, and there are times, especially with a flood of response ("This is no idel thread"!).

    However, my main point is not so much about Flat Vs. Threaded as about the Lounge asking me what my default preference is (Flat) and then not giving me flat when it presents a thread. Aaaaaaaaaaaaaaaaaargh.

    If the Lounge didn't have that item in the preferences, I'd not be so concerned. Why ask me what I want, demonstrate your ability to deliver it, and then sullenly refuse to deliver it when it would be useful to me, in those circumstances?

    I think there's a piece of code that isn't checking preferences prior to displaying messages.


    Again, I don't have a problem with those who prefer flat. Or threaded. Preferences are good. Let's respect them.

  15. #15
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Yilgarn region of Toronto, Ontario
    Posts
    5,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Flat mode

    >the end results are very seldom the same

    Yes, but why in this case should it be so? The Lounge demonstrates its ability to display a thread in Flat mode (my preference). It can do it for me; it does it often enough. Now there are specific circumstances when it doesn't do it, yet still demonstrates that it could be done, because I follow a patterned set of clicks.

    Whatever it is I am doing to get to flat mode could be done automatically by the lounge, reducing net traffic, reducing user delay, and reducing the workload (transmission) on the Lounge.

    Eliminating these human-click events ouight to be greatly beneficial to the performance of the Lounge.


    I believe it is in the Lounge's best interests to work that way.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •