Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Feb 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    86
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to enable spell checking? (97 SR-2)

    Somehow, spell checking has been disabled. When I open word, and go Tools > Options > Spelling and Grammar, the entire spelling section of the tab is disabled (greyed out), and also "Hide spelling errors in this document" is selected (but since it's greyed out I can't de-select it).

    How can I enable spell checking?

    thanks in advance
    Marty

  2. #2
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Tallahassee, Florida, USA
    Posts
    901
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: How to enable spell checking? (97 SR-2)

    It may have been an administrative decision in the IT department. Or is this a stand-alone version?
    Karen

  3. #3
    Star Lounger
    Join Date
    Feb 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    86
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: How to enable spell checking? (97 SR-2)

    This is a stand alone version.
    If it was a decision by IT how would they enforce/ inflict this change (might give me a clue how to undo the situation).

    I appreciate the question, but I had to chuckle; the closest we come to an IT department is myself and one of the other guys. We're not totally witless, but "IT Department" is stretching the description!!

  4. #4
    Star Lounger
    Join Date
    Mar 2001
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: How to enable spell checking? (97 SR-2)

    Under Tools > Options > Spelling & Grammar, is the box "Always suggest corrections" checked? If not, check it and see if this resolves the problem.

    SJ Miller

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: How to enable spell checking? (97 SR-2)

    Hi Marty:
    If you're using Win2000 Professional, see <A target="_blank" HREF=http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q257643>WD97: Spelling, Grammar Not Available in Word Running on Windows 2000 (Q257643)</A>

    Hope this helps.

  6. #6
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Queanbeyan, New South Wales, Australia
    Posts
    3,730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: How to enable spell checking? (97 SR-2)

    Are you trying to spell check a document which has been protected for forms?
    Subway Belconnen- home of the Signboard to make you smile. Get (almost) daily updates- follow SubwayBelconnen on Twitter.

  7. #7
    Star Lounger
    Join Date
    Feb 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    86
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: How to enable spell checking? (97 SR-2)

    To answer all the new points:
    [1] I can't select the option mentioned because it is greyed out (which is the problem I am trying to fix)
    [2] I am running NT4sp6
    [3] The problem is apparent in a new document (ie based on the normal template). In the new document, there is no protection (so the menu reads Tools > Protect Document). The same is true when I open the template.

  8. #8
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: How to enable spell checking? (97 SR-2)

    Hi Marty:
    Do you have any add-ins that might disable it? Try this, go to Start/Run & type in

    winword.exe /a

    to start Word. Accept the default profiles (just click OK). Do you have spell checking now? If so, you have to remove everything from the startup folder & add them back in one at a time to find the culprit. If it's still a problem, I can't think of anything right now, but post back & let us know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •