Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Norland, Ontario, Canada
    Posts
    347
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Stimon (Netscape 4.76)

    On first boot up each day I get one of the "Illegal operation" warnings. Under details it says, "STIMON caused an invalid page fault in module <unknown> at oode:760el470"

    WHAT does all that mean and is there a FIX.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Stimon (Netscape 4.76)

    It is Microsoft's Still Image Monitor:

    <A target="_blank" HREF=http://support.microsoft.com/default.aspx?scid=kb;EN-GB;q257815>Description of Still Image Monitor (Stimon.exe) (Q257815)</A>

    and this may help:

    <A target="_blank" HREF=http://support.microsoft.com/default.aspx?scid=kb;EN-GB;q306393&GSSNB=1>Error Message When You Start Computer: Stimon Caused an Invalid Page Fault in Kernel32.dll (Q306393)</A>

    I don't think it is related to Netscape - can you post what operating system you are running? - should be W98 or ME . . .

  3. #3
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Norland, Ontario, Canada
    Posts
    347
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Stimon (Netscape 4.76)

    Thanx for your reply. I am running Win 98 2nd edition.

  4. #4
    ileacy
    Guest

    Re: Stimon (Netscape 4.76)

    Hi PJ.

    From this post and the other one in W98 re. IOS901 it looks like you have probably got problems with some of your photography software.

    If your son is up for the holidays, have him do a SFC (System File Check) on your system and review the recent packages you have installed.

    PS: email me directly and we can set up a time to meet on the zone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •