Results 1 to 9 of 9
  1. #1
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,801
    Thanks
    33
    Thanked 53 Times in 52 Posts

    Gmail stuck in Chat mode

    Hello, I looked for another thread to this but not finding one, here it goes.
    I have a Toshiba laptop that worked fine until yesterday. Now, when going to Gmail, it is stuck in the Chat thingee. IE is 11 as browser. I used the "Help" link and it gave me first a note that this browser was not recognized anymore ( ??? ). I tried to D/L IE again but that page said that I needed a Windows OS to D/L it. I am on 9926. As I could not get anywhere in this situation, I installed Chrome; when I go to Gmail, all is fine there.
    The rest of my fleet of machines are not affected by this snag. I have never even touched this Chat item when on Gmail. I was able to get to Preferences in Gmail, I toggled the Chat ON then OFF the back to ON, no cure.
    I then cloned back this laptop, the clone was 11 days old and when I cloned it this snag was not present, that is on the clone of 11 days. It is present still after the clone. Obviously this is a Gmail bug but how to fix it ? I am at my wits end. I can keep using Chrome but it has a small snag too, the Favorites were present when I first installed it but are gone now.
    It is a really funny one ! Be good. Jean.

  2. #2
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,078
    Thanks
    0
    Thanked 259 Times in 248 Posts
    I have IE11 on Win10 Pro TP 64-bit. I can access my Gmail account by going to www.google.com and clicking on Gmail at top right beside my user name, doesn't seem to be any problems.

  3. #3
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,801
    Thanks
    33
    Thanked 53 Times in 52 Posts
    Hello, Berton.
    My problem starts after the step that you suggest. I can get to Gmail fine but if there are messages, I can not read them. The app is busy with a Chat problem and I so far, have been unable to get rid of it and/or fix it. In the left margin, it says : Sorry, your chat has terminated, trying to connect again but it does not. I know that you are trying but I can get past your suggested action, it is after this that the snake bites. Jean.

  4. #4
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,078
    Thanks
    0
    Thanked 259 Times in 248 Posts
    Like I said, my Gmail has no problems even though Settings, Chat has the Chat function set as On. Have you tried turning yours Off?

    Double-clicking a message opens fine.

  5. #5
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,801
    Thanks
    33
    Thanked 53 Times in 52 Posts
    Here too, Bert, when I access Gmail via Chrome but not when on IE 11. Here is what see :

    Chat.jpg

    See the small Help prompt, it does not help at all. I am on IE 11 now and all is honky-dory, it is when on Gmail via IE that trouble starts. JP.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Would appear that Chrome needs a tweak or two for Win10.

    Joe

  7. #7
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,801
    Thanks
    33
    Thanked 53 Times in 52 Posts
    Hello, JoeP. It is not Chrome that gives me heartburns, it is IE. When on Chrome, all behaves fine. The "coupling" of IE and mail in Gmail is the bone. I keep Chrome handy and go to it to read my mail, the rest of my bookmarks in Gmail are doing fine. The small .jpg that I posted above was done in Gmail mail c/w IE 11. Still looking.

    Another small aggravation is that if I go to Users and go to the more settings to change on line, it is all in French. Not a problem here but even if I change it to En.US it is still bouncing back to French, this ought not to be.

    Edit: I had selected to be "invisible" in this chat bit and today the problem is gone. PFM !

    NB: Disregard this French thing, I have just cured it, it took me a long time but finally got it set. Persistence is the key to success !

    Thanks for your attention. Jean.
    Last edited by handcuff36; 2015-03-06 at 09:44.

  8. #8
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    London
    Posts
    703
    Thanks
    256
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by handcuff36 View Post
    The rest of my fleet of machines are not affected by this snag.
    My God! How many do you have?

  9. #9
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,801
    Thanks
    33
    Thanked 53 Times in 52 Posts
    Quite a few. I pick them up and repair them, for fun. Jean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •