Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Mar 2015
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Mouse cursor jumps out when I type in URL or search field

    Recently. maybe in the last 2 weeks, I have noticed when I start to type inside the browser, most anywhere I believe, noticeably the URL or search fields, I start typing and then the cursor icon disappears and I cannot type anymore until I put the mouse arrow back inside of wherever I am typing and click again. I am using a desktop computer running Windows 8.1, 64-bit, full install, all drivers for Windows, software and hardware are current and fully up-to-date. So what is going on here? What can I do to stop it. I mostly use Internet Explorer 11, since Firefox and Google Chrome had malware issues. IE 11 is more secure and was proven to be best by emsisoft.com. Anyways the real issue I am after is with the mouse cursor disappearing when I open up a new browser from the desktop IE icon and then start typing and then the cursor disappears as if it jumps outside the box until I put the mouse arrow icon and click back inside of where I am typing. What can I do to solve it?

  2. #2
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,152
    Thanks
    31
    Thanked 306 Times in 266 Posts
    Try resetting IE11. Go to Control Panel\Internet Options. Under the Advanced tab click on the Reset button.

    After resetting IE go back to the Advanced tab and un-tick "Use SSL 3.0" (and "Use SSL 2.0" if it is ticked). Then go to the Programs tab and click the "Manage add-ons" button to check the status of IE's add-ons (you might want to check the add-ons before you reset IE to help you decide which one should be enabled).
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  3. #3
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,607
    Thanks
    147
    Thanked 869 Times in 831 Posts
    When you reset IE it defaults to Use SSL 3.0 but also unchecks TLS 1.1 and 1.2 so you will need to recheck those otherwise you will have browsing problems.

    I read something a while back about this cursor problem in Win 7 where a Touchscreen was being used because of the Flicks feature.

    I think the article gave instructions for how to disable the Flicks feature but don't know if they would work in Win 8.1 and whether the Touchscreen applies to you.

    The problem can also be because of add-ons and resetting IE to defaults should get rid of any spurious ones.

    I also occasionally have my cursor disappear while I'm typing but as I'm using a laptop, I don't know if it is because I'm catching the Touchpad, but are you talking about what looks like a capital I cursor or the actual mouse pointer.
    Last edited by Sudo15; 2015-03-09 at 09:49.

  4. #4
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts
    I also occasionally have my cursor disappear while I'm typing but as I'm using a laptop
    My Notebooks have a setting in the Mouse that hides the pointer while typing, may also be on Desktops. As for the cursor, I find I have to watch where my thumbs are or I get unexpected results. My wife likes the Toshiba Notebooks for the switch some of its models have between the keyboard and touchpad that turns it off in favor of an added mouse. I have Win10TP on a resurrected Toshiba and have come to like that feature.
    Last edited by Berton; 2015-03-09 at 10:37.

  5. #5
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,607
    Thanks
    147
    Thanked 869 Times in 831 Posts
    Quote Originally Posted by Berton View Post
    My Notebooks have a setting in the Mouse that hides the pointer while typing, may also be on Desktops. As for the cursor, I find I have to watch where my thumbs are or I get unexpected results. My wife likes the Toshiba Notebooks for the switch some of its models have between the keyboard and touchpad that turns it off in favor of an added mouse. I have Win10TP on a resurrected Toshiba and have come to like that feature.
    I'm using a Toshiba as well (Win 7x64) and have seen that setting, but it's the big I that goes walkabout sometimes and I have to click in the reply box to reinstate it.

    One thing I forgot to add to my last post was to try typing in Notepad to see what it does as that could eliminate IE as the problem or not.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •