Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Apr 2012
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Cannot use Chrome in Outlook 2010

    I would like to use Chrome as my default browser but when I set that up none of the links in emails will complete so I must use Firefox which is much less stable. Anyone else had this problem and a solution?

  2. #2
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,656
    Thanks
    38
    Thanked 161 Times in 139 Posts
    I'm guessing here that the links are to websites rather than email addresses.

    If so you need to check the file association in the control panel for .html and apply that to Chrome.

    The screenshot below shows my PC configured for Palemoon but clicking change gives other options.

    Screenshot (5).png

  3. #3
    New Lounger
    Join Date
    Apr 2012
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Browni View Post
    I'm guessing here that the links are to websites rather than email addresses.

    If so you need to check the file association in the control panel for .html and apply that to Chrome.

    The screenshot below shows my PC configured for Palemoon but clicking change gives other options.

    Screenshot (5).png
    Correct - I meant websites! But when I followed your instructions and specified Chrome I still obtained an error as shown on the attached screenshot
    Chrome general failure.png
    Thanks for your help

  4. #4
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,656
    Thanks
    38
    Thanked 161 Times in 139 Posts
    I can see that that you are using a 3rd party add-on.

    Does the help in this link help?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •