Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  1. #1
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,717
    Thanks
    39
    Thanked 173 Times in 150 Posts

    Build 10041 being downloaded now!


  2. The Following User Says Thank You to Browni For This Useful Post:

    jwitalka (2015-03-18)

  3. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,793
    Thanks
    26
    Thanked 432 Times in 343 Posts
    Me too. Downloading, that is.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  4. #3
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,356
    Thanks
    108
    Thanked 630 Times in 505 Posts
    Yay!
    100percent.png
    ... but still no update as yet on Download Windows 10 Technical Preview ISO.
    Last edited by Rick Corbett; 2015-03-18 at 20:07.

  5. #4
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,717
    Thanks
    39
    Thanked 173 Times in 150 Posts
    I'm pretty sure they won't release it in ISO format until it hits the slow ring.

  6. #5
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,793
    Thanks
    26
    Thanked 432 Times in 343 Posts
    I'm up and running. The Start Menu is a little different, but I haven't done much of anything so far. Had a power bump earlier, but my UPS handled that OK. IE is 11.0.8. More when I find out more, but I'm not doing much with 10 yet, still running it on VM.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  7. #6
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,717
    Thanks
    39
    Thanked 173 Times in 150 Posts
    Total nightmare here.

    Audio borked and won't update
    Start menu borked
    Search borked

    Pretty certain I'll be rolling this back when I go to bed!

  8. #7
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,356
    Thanks
    108
    Thanked 630 Times in 505 Posts
    Quote Originally Posted by Browni View Post
    Total nightmare here.
    Looking for an appropriate emoticon... there doesn't appear to be one for OUCH! (eek! ...shades of E.T. [for those old enough to remember the scene in THE film]) so this will have to do:

    My in-place update is only up to 10% and taking forever... I could be joining you soon...
    Last edited by Rick Corbett; 2015-03-18 at 20:47.

  9. #8
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,717
    Thanks
    39
    Thanked 173 Times in 150 Posts
    It took the best part of 2 hours to do the upgrade but I don't have a particularly powerful PC.

    The good news is it took less than 10 minutes to rollback to 9926!

  10. #9
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,832
    Thanks
    34
    Thanked 53 Times in 52 Posts
    Doing great on 10041. Not a hiccup. Now, tomorrow, I have another three to do. Nice process this was.

    All sounds are ok here. New Recycle Bin icon !

    All best wishes. Jean.

  11. #10
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,356
    Thanks
    108
    Thanked 630 Times in 505 Posts
    Mmm... the handholding process as the update progresses/updates ("Taking care of a few things", "Almost ready", "Let's start") is, IMHO, really touchy/feely... and I like it.

    (I'm just an ex-social worker... )

    Edit - Inline update completed with no discernible problems.

    Edit - Hmm... no sound device detected. That's a real backwards step....

    I un-installed the previously-detected "Audio device on High Definition Audio Bus" then re-scanned for hardware changes to no avail.
    Last edited by Rick Corbett; 2015-03-18 at 22:47.

  12. #11
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,859
    Thanks
    119
    Thanked 811 Times in 726 Posts
    Well, they did say there would be more bugs on fast track releases. Although I haven't experienced any sound issues, I have seen others reported elsewhere. Try installing a Windows 8 driver. Report the issue to Microsoft via the Feedback App.

    Jerry

  13. #12
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,717
    Thanks
    39
    Thanked 173 Times in 150 Posts
    I did both of them Jerry.

    I did find a workaround for the sound issue so tried a clean install of 10041 today but the sound works in this install! There were a couple of other issues in the clean install in that the Mail, calendar & people apps wouldn't work but the fix for that is well documented. Also, the search facility only sprung into life after a couple of reboots.

    Cortana is still not working in the UK but MS are aware of this.

  14. The Following User Says Thank You to Browni For This Useful Post:

    handcuff36 (2015-03-19)

  15. #13
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,356
    Thanks
    108
    Thanked 630 Times in 505 Posts
    I've fixed the sound issue (with a Win 7 driver).

    I didn't notice in 9926 but can now see 'Assets' and 'Staged Assets' folders in File Explorer's 'Frequent folders' list. Given the length of the filepath it looks like MS have overcome the previous limit of filepath length.

    I can also see in the 'Frequent files' list a number of files stored on a local network server that I've never opened on the Win 10 laptop. Very strange...

    Edit - access to network resources is blinding fast, even over wireless. Very impressed!

    Edit - Windows Defender started scanning a Win 7 box on my network (and flagging some of the Nirsoft utilities on it as 'hacktools' )
    Last edited by Rick Corbett; 2015-03-19 at 13:28.

  16. #14
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,717
    Thanks
    39
    Thanked 173 Times in 150 Posts
    Quick update on the sound issue in build 10041.

    I was still getting the repeated failed install of a Realtek HD driver in Windows update so I applied the workaround from post #12, restarted and ran Windows update again, this time the driver finally installed and a new icon popped up in the system tray.

    Screenshot (1).png

  17. #15
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,832
    Thanks
    34
    Thanked 53 Times in 52 Posts
    Browni, thanks. I used your link to go finally, to enabled and then 1800 to have the audio driver and it WORKED ! This was tedious but with my hardhead, I got to it. Some of the offered options had been changed but I did weed them out and got the proper one. Now, I have my sound back. I voted you a Thankyou. All best wishes. Jean.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •