Results 1 to 12 of 12
  1. #1
    Star Lounger Delta-V's Avatar
    Join Date
    Nov 2011
    Location
    Starkville, MS
    Posts
    57
    Thanks
    16
    Thanked 0 Times in 0 Posts

    Eudora 7.1.9 Server SSL Certificate Rejected

    Eudora rejects mail server certificate but it looks to me like its poling the wrong server. Its poling a VeriSign entry instead of the Avast web/mail shield. I uninstalled Eudora, wiped the system and the registry and re-installed.Problem persists. Eudora has its own Certificate Manager but I don't know to use it. How did VeriSign get in the list of server certificates anyway? Seems to be in system certificates but I don't know how to correct. Can anyone help?

    Sony VAIO running Windows Home Premium x64
    Delta-V

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts
    VeriSign is a trusted certificate provider and comes as part of Windows.
    Your problem may be related to the mail server using an unusual certificate. Are you able to post certificate details here?

    cheers, Paul

  3. The Following User Says Thank You to Paul T For This Useful Post:

    Delta-V (2015-03-20)

  4. #3
    Star Lounger Delta-V's Avatar
    Join Date
    Nov 2011
    Location
    Starkville, MS
    Posts
    57
    Thanks
    16
    Thanked 0 Times in 0 Posts
    VeriSign maybe trusted but it is not an email server. See Below

    Server Certificate Error Popup.jpg Server Certificate Error.jpg

    It should look like this

    Correct Server Entry.jpeg

    How do I change it?
    Delta-V

  5. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts
    The certificate you show as rejected seems to be a VeriSign root certificate and that would never be used for mail/TLS.
    Can you post the name of the mail server and we can test it, or you can do it yourself via http://www.checktls.com/testreceiver.html

    cheers, Paul

  6. The Following User Says Thank You to Paul T For This Useful Post:

    Delta-V (2015-03-21)

  7. #5
    Star Lounger Delta-V's Avatar
    Join Date
    Nov 2011
    Location
    Starkville, MS
    Posts
    57
    Thanks
    16
    Thanked 0 Times in 0 Posts
    Starting Friday I started loosing email access with all the computers I use. Common factors were they all use The Eudora pop Email client, AT&T/Yahoo Email and Avast Internet Security. All the computers had begun having Email certificates issues. This morning I called AT&T Email Tech Support and found they, very recently, made a minor change in server addressing. Information about the change was not released to customers. The changes were said to not be an issue for most users but apparently are for this old client. Former send and receive address were:

    inbound.att.net
    outbound.att.net

    They are now:

    pop.att.yahoo.com
    smtp.att.yahoo.com

    After changing that you should shut down the email client and log in thru your browser of choice to "mail.yahoo.com". After that you should be able to use the Eudora client.
    Now to test this on my other computers. I have three running Seti@Home 24/7 with a total score of 106,867,936 or 92.33 quintillion floating-point operations.
    I also have 2 laptops for mobility not running any distributed computing.
    Last edited by Delta-V; 2015-03-21 at 16:37.
    Delta-V

  8. #6
    Star Lounger Delta-V's Avatar
    Join Date
    Nov 2011
    Location
    Starkville, MS
    Posts
    57
    Thanks
    16
    Thanked 0 Times in 0 Posts
    After several tries on each all are now able to check email except the original problem, the laptop used by my wife. It still won't connect and I haven't been able yet to find the problem.
    It now just says "Connection closed by foreign host". Frustrating. I never liked yahoo....................
    Delta-V

  9. #7
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts
    That URL change would be the cause of the certificate errors - the host URL must match the certificate URL.
    The laptop sounds like a configuration issue. Can you remove the server settings and re-add them?

    cheers, Paul

  10. #8
    Star Lounger Delta-V's Avatar
    Join Date
    Nov 2011
    Location
    Starkville, MS
    Posts
    57
    Thanks
    16
    Thanked 0 Times in 0 Posts
    I'll try that when next the laptop is idle. Right now the wife is using T-Bird to get her mail. Oddly T-Bird had no problem using the old server address. Why would it not?
    Delta-V

  11. #9
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts
    Because it is using unencrypted connections? Change it to TLS and it should fail.

    cheers, Paul

  12. #10
    Star Lounger Delta-V's Avatar
    Join Date
    Nov 2011
    Location
    Starkville, MS
    Posts
    57
    Thanks
    16
    Thanked 0 Times in 0 Posts
    I tried and it did fail. The settings are listed like this:

    "Secure Sockets When Receiving" (or Sending)
    Never
    If Available, START TLS
    Required, Alternate Port
    Required, START TLS

    The only one that work is "Required, Alternate Port". Then I have to set the ports as 995 & 465.
    Next to the Secure Sockets selection button is another labeled "Last SSL Info". Pressing that gives IP Address, Server Name, Port number, Negotiation Status, and SSL Version which reads TLSv1.
    So it seems to use TLS but needs the "Alternate Port" statement to actually use the ports I set.
    Delta-V

  13. #11
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts
    TLS is usually set to a different port for clients because the standard port (25) is sometimes blocked by ISPs and if you need to change port you may as well go TLS at the same time. TLS on port 25 is OK if you are using mail server to mail server because you know port 25 is always available.

    cheers, Paul

  14. #12
    5 Star Lounger
    Join Date
    Mar 2010
    Location
    east coast
    Posts
    701
    Thanks
    89
    Thanked 8 Times in 8 Posts
    i had that problem when my isp made other changes

    they had a workaround that has some drawbacks for some users but i could live with it
    i think it had to do with encrypting the transmissions which we had to stop doing

    maybe use thunderbird?

    Quote Originally Posted by Delta-V View Post
    Eudora rejects mail server certificate but it looks to me like its poling the wrong server. Its poling a VeriSign entry instead of the Avast web/mail shield. I uninstalled Eudora, wiped the system and the registry and re-installed.Problem persists. Eudora has its own Certificate Manager but I don't know to use it. How did VeriSign get in the list of server certificates anyway? Seems to be in system certificates but I don't know how to correct. Can anyone help?

    Sony VAIO running Windows Home Premium x64

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •