Results 1 to 4 of 4
  1. #1
    Banned Member
    Join Date
    Mar 2012
    Location
    Calgary
    Posts
    2,522
    Thanks
    0
    Thanked 170 Times in 142 Posts

    Exclamation Interesting - 10 on certain gear

    Someone I know of has given another "old not very robust gear" story thought I'd share.

    He has 2 machines:

    1. 64 bit Version of windows 10 10041 installed on a six year old HP Laptop and it is running GREAT!

    2. 32 bit version of 10041 installed and running just great on a nine year old eMachine

    Cheers,
    Drew
    Attachment 42249

  2. #2
    Banned Member
    Join Date
    Mar 2012
    Location
    Calgary
    Posts
    2,522
    Thanks
    0
    Thanked 170 Times in 142 Posts
    In another forum others are adding similar stories to the Thread. Maybe there are some interesting ones here, too... feel free to add any, of course.

    Cheers,
    Drew
    Attachment 42251

  3. #3
    Banned Member
    Join Date
    Mar 2012
    Location
    Calgary
    Posts
    2,522
    Thanks
    0
    Thanked 170 Times in 142 Posts
    Found this from someone in another Forum... another example.

    "So far I've installed W-10 TP in both 32 and 64 bit versions on four different computers. No problems!, even on my ten year old desktop."

    This Thread in another Forum has lots of such stories. Really, interesting.

    Cheers,
    Drew
    Attachment 42272
    Image

  4. #4
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,077
    Thanks
    0
    Thanked 259 Times in 248 Posts
    To add, I have Win10 on a Dell Inspiron 530S Desktop 64-bit from about 2007 [came with Vista] and on a Toshiba Satellite Notebook 64-bit just over 4 years old, so far no issues with build 10041. The 2 machines are not dual-boot or virtual machines.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •