Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  1. #1
    New Lounger
    Join Date
    Mar 2015
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Screen blanks out every 20 minutes

    I am bemused.

    I find that my screen "blanks out" every ~20 mins if I'm not doing anything
    on it.

    Now, I have checked in the Win7 Control panel that the desktop is
    set to never "sleep" & to NEVER turn off the monitor! But the 'puter doesn't follow my demands!

    I did try switching off almost all "start-up" programs with msconfig - to no avail - I still get blanking of my screen - tho' I can see a glow behind the screen - just no useful display.

    Unfortunately, I still can not discover why I can't keep the screen permanently displaying on this relatively new re-install of Win 7 Ult.

    I have discovered that installing Bitsum's "Project Lasso" - & using the options within it - I can select "Keep PC awake" (Indefinitely) & it works, but this command is not a "sticky" - so on each desktop reboot - I have to repeat this action.

    None of my other W7 / W8.1 & W10 display this annoying "feature" that I'd like to be shot of!

    Anyone got a working solution?

  2. #2
    jwoods
    Guest
    In Control Panel, select Power Options.

    On the left hand side of the screen, click on the link "Choose when to turn off the display".

    Find "Turn off display" under the "Plugged in" and "On battery" columns.

    Select the setting you want from the drop down list.

    Click on "Save changes".

  3. #3
    New Lounger
    Join Date
    Mar 2015
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Missing the salient points I'm afraid.


    BUT - you seem to have overlooked my inscription: Now, I have checked in the Win7 Control panel that the desktop is set to never "sleep" & to NEVER turn off the monitor! But the 'puter doesn't follow my demands!




    [/B]

  4. #4
    jwoods
    Guest
    Actually, I didn't overlook it...I wanted you to confirm it.

    If you've confirmed that the Power Settings > Choose when to turn off the display selections are correct, then I would compare the power settings one by one on the computer that isn't working to the other computers that are working...

  5. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,756
    Thanks
    171
    Thanked 653 Times in 576 Posts
    Is any screen saver set at Control Panel, Personalization? (I.E. Blank instead of (None), as that's separate from Power Options)
    Last edited by BruceR; 2015-03-24 at 06:51.

  6. #6
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,735
    Thanks
    95
    Thanked 130 Times in 127 Posts
    Also, ensure UEFI or BIOS doesn't have power saves on.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  7. #7
    5 Star Lounger
    Join Date
    Oct 2013
    Location
    Phoenix, AZ
    Posts
    926
    Thanks
    554
    Thanked 137 Times in 128 Posts
    kudos to all three of you! If it isn't any of the above then I am at a loss for explaining what appears to be a timed event of disuse.

  8. #8
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 580 Times in 464 Posts
    My Acer monitor has an ECO mode (power saving) which works independently of the PC/OS. I don't suppose it's something like this?

  9. #9
    New Lounger
    Join Date
    Mar 2015
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Grrrrh - Perhaps Windows should be "defenestrated".

    I don't think it has anything to do with my Dell 2209 WA monitor settings, and I'm perplexed as to what the problem is - I can ONLY get the screen to stay radiating its colors by engaging Bitsum's "Project Lasso" - & using the options within it - I can select "Keep PC awake" (Indefinitely).

    I'm averse to reinstalling Win 7 since I only (barely) finished a re-install a couple of weeks ago!

  10. #10
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,157
    Thanks
    31
    Thanked 307 Times in 267 Posts
    Go to Control Panel\All Control Panel Items\Power Options then left-click on "Edit Plan Settings " for the plan you are using. In your plan's settings dialog left-click "Change advanced power settings". In the advanced settings dialog check the setting for "Sleep"; I have mine set to "Never".

    I also turned hibernation off. See this M$ article: How to disable and re-enable hibernation on a computer that is running Windows
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  11. #11
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 580 Times in 464 Posts
    It might be an idea to have a look at an Energy report to see how many error and/or warnings there are.

    1. Click on Start.
    2. Type cmd.
    3, When cmd appears as found, right-click on cmd.exe and choose Run as Administrator...
    4. When the command prompt appears, type PowerCfg -Energy and press the Enter key.
    5. After a minute or so, you will be informed that a report has been created (usually C:\Windows\system32\energy-report.html).
    6. Attach the file to your next post for us to have a look at.

    More info here: PowerCFG (Vista/Windows7/Server 2008), including how to set the monitor timeout for the current power saver scheme (Enter Powercfg -Change -monitor-timeout-ac 0 at step 4 above.).

    Hope this helps...
    Last edited by Rick Corbett; 2015-03-25 at 05:55.

  12. #12
    3 Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    213
    Thanks
    0
    Thanked 39 Times in 25 Posts
    Some propriety computer brands, e.g. Toshiba, include their own power management schemes, which may take priority over the Windows settings. Check if anything like that is running, and if so either disable it or change its settings. If present, it probably runs at startup, in which case you would see it in MSCONFIG.

  13. #13
    New Lounger
    Join Date
    May 2014
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Try this...
    Right click on empty part of the desktop,
    Left click on Personalize,
    Left click on Screen Saver,
    Make sure that Screen Saver is set to "(None)" and not "Blank"
    If Screen Saver is set to "Blank", the monitor will change to a black screen at time set but the monitor will remain powered on.

  14. #14
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,729
    Thanks
    148
    Thanked 156 Times in 149 Posts
    Hmm, no one has asked how the OP gets the screen to work again - is it as simple as a mouse movement or keyboard press? If so, then PHreD might have hit the nail on the head!

  15. #15
    New Lounger
    Join Date
    Dec 2009
    Location
    NZ
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Try this

    I had a similar problem, fixed by re-installing the relevant drivers. Hope it helps.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •