Results 1 to 13 of 13
  1. #1
    New Lounger
    Join Date
    Mar 2015
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "Wi-Fi" doesn't have a valid IP configuration

    I have seen a few posts of this type but my situation is a little different. I am on an HP laptop running Windows 8. All was working fine and then this morning at work my computer just crashed. I had to do a system restore and everything seems ok except I can't get a connection. It shows a four bar signal but I can't connect and the message I get when I troubleshoot is above. Wondering if something was amiss with the router at work, I came home and am having the same problem here. Meanwhile other devices are working fine here so it's obviously my computer. I've tried a few things I read online to no avail. When I try ipconfig/release I get "no operation can be performed on Local Area Connection* 11 while it has its media disconnected. An error occurred while releasing interface Wi-Fi : An address has not yet been associated with the network endpoint. No operation can be performed on Ethernet while it has its media disconnected."

    help please!!!!

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,405
    Thanks
    447
    Thanked 404 Times in 376 Posts
    Why don't you delete the connection and then reconnect.

  3. The Following User Says Thank You to mrjimphelps For This Useful Post:

    Steve Hall (2015-07-16)

  4. #3
    New Lounger
    Join Date
    Mar 2015
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same result.

  5. #4
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,652
    Thanks
    38
    Thanked 161 Times in 139 Posts
    When I've came across similar issues in the past I delete the wifi adapter in device manager and reboot. That usually cures the situation.

  6. #5
    New Lounger
    Join Date
    Mar 2015
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Actually I misspoke. I disabled and then enabled and got the same result. It won't let me delete the connection.

  7. #6
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,405
    Thanks
    447
    Thanked 404 Times in 376 Posts
    Quote Originally Posted by Tardire View Post
    Actually I misspoke. I disabled and then enabled and got the same result. It won't let me delete the connection.
    I'm not sure how to do it in Windows 8, but here's how to do it in Windows 7. Perhaps it is close, or perhaps this will point you in the right direction.

    In Control Panel, choose Network and Internet, Network and Sharing Center, then Manage Wireless Networks. If you see the wifi network listed, right-click on it and choose Remove network.

    After doing this, simply reconnect to the wifi network.
    Last edited by mrjimphelps; 2015-03-24 at 15:48.

  8. The Following User Says Thank You to mrjimphelps For This Useful Post:

    Steve Hall (2015-07-16)

  9. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    To delete a Wireless Network connection in Windows 8:
    Left click on the Wireless icon in the System Tray
    This will bring up a list of available Wireless Networks
    Right click on the one you want to delete
    left click on "Forget this Network"

    Jerry

  10. The Following User Says Thank You to jwitalka For This Useful Post:

    Steve Hall (2015-07-16)

  11. #8
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,405
    Thanks
    447
    Thanked 404 Times in 376 Posts
    Quote Originally Posted by jwitalka View Post
    To delete a Wireless Network connection in Windows 8:
    Left click on the Wireless icon in the System Tray
    This will bring up a list of available Wireless Networks
    Right click on the one you want to delete
    left click on "Forget this Network"

    Jerry
    "Forget this Network" -- Don't tell me that Microsoft is copying off of Apple! That's how you do it on a Mac!

  12. #9
    New Lounger
    Join Date
    Mar 2015
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jwitalka View Post
    To delete a Wireless Network connection in Windows 8:
    Left click on the Wireless icon in the System Tray
    This will bring up a list of available Wireless Networks
    Right click on the one you want to delete
    left click on "Forget this Network"

    Jerry
    Okay I uninstalled the wireless and rebooted and that did nothing. I then did the "forget this network" and I still have same result except now it says the connection is limited which it wasn't saying before.

  13. #10
    New Lounger
    Join Date
    Mar 2015
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Have you tried what Browni suggested above which was to delete the actual adapter in Device Manager and then reboot? It will reinstall at that time and all may be fine then.

  14. #11
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,623
    Thanks
    147
    Thanked 879 Times in 841 Posts
    You will get that /release error message when you aren't wired up.

    When I want to clean out the details in Win 7 if I have serious problems or have changed routers, I'll remove the SSID(s) as already been described for Win 7 then clean out the rest from the registry.

    You can create a restore point before doing the rest but I believe that isn't as straight forward in Win 8/8.1 as it is in Win 7 - or to restore from ?

    For Win 7 you would go Start > type regedit > press enter and accept the UAC then navigate -

    HKEY_LOCAL_MACHINE\SOFTWARE/Microsoft/WindowsNT/CurrentVersion/NetworkList/Profiles

    Expanding Profiles will show keys for the SSID(s) and the other as Network for the Ethernet and the same in Signatures/Unmanaged.

    Right click on these and select Delete.

    Close up the sections then click on File/Exit.

    Reboot then wire up as for first time connection and Windows will recreate those keys, having connected to the SSID via the system tray.

    You would then have to reconnect to the Work's SSID as you did the first time.

  15. #12
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,623
    Thanks
    147
    Thanked 879 Times in 841 Posts
    I forgot to ask if you can connect in Safe Mode with Networking, but you could also try these commands from a Command Prompt (Admin) -

    netsh winsock reset catalog

    netsh int ip reset resetlog.txt

    Exit

  16. #13
    jwoods
    Guest
    Try "ipconfig /renew" (no quotes).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •