Results 1 to 10 of 10
  1. #1
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts

    Build 10041 - Service description errors

    Anybody else seeing 3 x <Failed to Read Description. Error Code: 1813>" errors in Services.msc for WpnService, tiledatamodelsvc and DcpSvp?

    I tried sfc /scannow but verification failed at 11% with Windows Resource Protection could not perform the requested operation.
    Last edited by Rick Corbett; 2015-03-25 at 11:53.

  2. #2
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,651
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Not here but I do get 2 errors when firing up gpedit.msc

    sfc /scannow also fails for me.

  3. #3
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Rick,

    Yes, I get the same thing. Running in VirtualBox. HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  4. #4
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    Well, I've tried sfc /scannow 4 times and each time it got further... except for the last time when it didn't even get to 1% verification. Ah well... no doubt it'll all be alright on the night. Thanks for checking.
    Last edited by Rick Corbett; 2015-03-25 at 11:56.

  5. #5
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,651
    Thanks
    38
    Thanked 161 Times in 139 Posts
    I'm trying something just now which may fix sfc /scannow.

    Watch this space!

  6. #6
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    Quote Originally Posted by Browni
    Not here but I do get 2 errors when firing up gpedit.msc.
    Me too..

  7. #7
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,651
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Just out of interest Rick how have you got this version installed?

    I'm using a clean install from an EN-GB iso.

    Screenshot (7).png

  8. #8
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    It's an upgrade to 10041 from a clean install of 9926 32-bit EN-GB on a Toshiba SatPro A200 laptop.
    Last edited by Rick Corbett; 2015-03-25 at 12:28.

  9. #9
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,651
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Quote Originally Posted by Browni View Post
    I'm trying something just now which may fix sfc /scannow.

    Watch this space!
    Yay!

    Followed the instructions on post #1 here

    Screenshot (8).png

  10. The Following User Says Thank You to Browni For This Useful Post:

    jwitalka (2015-03-25)

  11. #10
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    It's looking good... I'm now up to 67% in System File Checker.

    Edit - Excellent... System File Checker completed its scan with no problems and fixed some corrupt files.
    Last edited by Rick Corbett; 2015-03-25 at 14:26.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •