Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Mar 2015
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't access network folder after switching users

    Running Win 8.1 on a wired network with DHCP. When I first boot into user A, everything works fine and I can access my NAS as //server and the mapped drives that I created. However, if I switch to user B, I can no longer access the NAS or any of the pre-mapped drives for that user. When trying to access the server I get a "Windows cannot access \\server" dialog box and the error message 0x80070035.

    However if I jump back into user A everything works fine. Any ideas?

    Thanks,
    Alan

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,407
    Thanks
    447
    Thanked 405 Times in 377 Posts
    What happens if you log out of A and then log into B?

  3. #3
    New Lounger jonah8208's Avatar
    Join Date
    Jul 2013
    Location
    In The Dog's House
    Posts
    19
    Thanks
    3
    Thanked 1 Time in 1 Post
    Yep - if it was win7 - you would log in as user B

    Control Panel > User Accounts > Manage Your Credentials (in left pane)

    Add User A's User name and password

    reboot

    should be fine

    Should work for windows 8 as well its in User Account settings somewhere or just search for "Manage Your Credentials"
    Last edited by jonah8208; 2015-03-26 at 15:16. Reason: Win7 solution for win 8 problem - amended
    Jonah

    Sent from my i-Mac .................
    Without drama - without crashing - without random stuff hogging all the CPU cycles - without having to fix 20 minor problems first!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •