Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Bozeman, MT
    Posts
    328
    Thanks
    2
    Thanked 3 Times in 3 Posts

    Program in startup menu doesn't start on boot

    In the attached screenshot, MinimServer.lnk used to open in the sys tray on computer startup, but I think it was after a system restore last week it stopped doing so and I haven't been able to find a fix, including uninstall/delete files/reinstall. I get to the startup menu via Run > shell:startup. Win 8.1 Pro x64. Any ideas? Thanks,
    Attached Images Attached Images

  2. #2
    jwoods
    Guest
    Download Autoruns from Sysinternals...

    https://technet.microsoft.com/en-us/.../bb963902.aspx

  3. #3
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Bozeman, MT
    Posts
    328
    Thanks
    2
    Thanked 3 Times in 3 Posts
    I've long used autoruns and MinimServer.lnk it is checked there. My understanding is that programs that don't normally open at startup need to be put in the Startup folder, located at <username>\AppData\Roaming\Microsoft\Windows\Sta rt Menu\Programs\Startup. For some reason MinimServer.link is not opening, unlike the other program links there. However, it does open to the sys tray if I click on it manually, which presumably says something is not connecting at startup. The question is what - or why.
    Last edited by highstream; 2015-03-30 at 21:06.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •