Results 1 to 6 of 6
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Completely at a loss

    I just restored a backup of my windows 10 (basic) setup.

    My folders look fine. My directories look good. The scan shows no errors.

    BUT:

    If I go to a file (via explorer) in my Documents folder -- and it shows as there -- and click it, I get a "File not found" error.What the heck culd cause THAT??

    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Are you restoring to the same hardware as the original backup?
    Have you restored any Win10 backup successfully before?
    What backup software are you using?

    Joe

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Joe, yes I am restoring to the same hardware. I jst di so, and am starting to re-set up my system.

    Where the heck did the "Settings" go from the tak bar? How do I get that back?

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  4. #4
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I restored from a backup -- where the heck did my "Settings" icon go from the tak bar??
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I found it joe...Sorry...
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  6. #6
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by JoeP517 View Post
    Are you restoring to the same hardware as the original backup?
    Have you restored any Win10 backup successfully before?
    What backup software are you using?

    Joe
    Joe, I went back and "re-built" W10 -- of course now I have to go through all the updates again...

    I use Macrium Reflect for backup. Same hardware, and I have do this successfully several time -- thankfully, because I had a backup to restore that wasn't too old.

    It is the strangest thing that I have ever had happen...a mismatch between the FAT and the files themselves...sigh...

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •