Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Las Vegas, NV
    Posts
    39
    Thanks
    10
    Thanked 0 Times in 0 Posts

    black desktop problem

    On my desktop machine running Win7 Ultimate: Just performed a "non destructive" re-install. It appears that my programs and docs are there. Here's my problem...I have a black desktop and don't know what to do to fix it. And every time I boot, I get a popup that says "Settings.ini is being used by another process. Click Retry or Cancel to exit." Retry doesn't work and Exit gets rid of the popup. But I don't know what the process is that keeps holding on. This might be a separate problem from the BLACK SCREEN.

    Can someone shed some light on my problem before I tear all my hair out? I really don't have any to spare.

    Appreciate it.

  2. #2
    Administrator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,948
    Thanks
    120
    Thanked 821 Times in 736 Posts

  3. #3
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    Bradford UK
    Posts
    805
    Thanks
    1
    Thanked 163 Times in 144 Posts
    Are you seeing usable icons on the black desktop?

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Las Vegas, NV
    Posts
    39
    Thanks
    10
    Thanked 0 Times in 0 Posts
    All my icons are there...Black desktop problem is SOLVED. It was just a setting in the Control Panel. Never had a Windows install default to other than the blue desktop screen until this. Some of my programs open but are corrupted after the non-destructive reinstall. I'm working thru them as problems arise.

    Thanks for the advice and suggestions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •