Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Sep 2001
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE 5.5 Cumulative Vulnerability Patch

    WIN98se, IE 5.5SP2

    I went to Windows Update and it said I needed the "Internet Explorer 5.5 Cumulative Vulnerability Patch" v5.50.4911.0800 (q312461.exe). Security Bulletin MSO1-055.

    I already have the "Cumulative Security Update 1.0" (q313675.exe). Security Bulletin MS01-058, which is supposed to superceed all previous patches.

    I figured it might be a WU glitch, so I exited and went back a couple of times and it reiterated that I needed the MSO1-055 patch.

    I tried to add it 3 times, but each time after it finished loading, I got a "error-could not install this file" type of message.

    I found it for download to disk at ZDNET. After downloading, I tried to install it, but got a message that said "This update requires Internet Explorer 5.5 Service Pack 2 to be installed", which I already have.

    I have verified in HelpAbout Internet Explorer that I have SP2 & q313675.exe installed.

    What should I do?

    Thx

    j

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: IE 5.5 Cumulative Vulnerability Patch

    Something is wrong with your Installer. IE5.5 SP2 is not listed as "installed". You can reinstall it (usually IE saves a copy of installation files in "Windows Update Setup Files" folder), try to fix Installer database or... just forget it and ignore Windows Update messages.

  3. #3
    New Lounger
    Join Date
    Sep 2001
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5.5 Cumulative Vulnerability Patch

    If that was the case:

    1. How could I have previously installed the IE 5.5 SP2 "Cumulative Security Update 1.0" (q313675.exe). Security Bulletin MS01-058"?

    2. Why & how would WU recognize that I had IE 5.5 SP2 & advise me to download the earlier patch (MS01-055)?

    3. Are you referring to ie5setup.exe?

    Rgds

    j

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •