Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2001
    Location
    Atlanta, GA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Linked Tables Problem (A2K)

    I have a major, show-stopper of a problem!

    1) My mdb contains 142 tables.
    2) When I split fe/be I get a "Can't open any more
    databases" error and I'm dead in the water.
    3) Form count is about 135 with no 3rd party add-ins
    and no unusual code/functions. Fairly plain-Jane.
    4) Many Combo/List boxes.

    Environment: A2K on WIN98SE and W2KPRO workstations on small W2K Server LAN.

    I have searched KB for days and must admit defeat!

    Brain-dead in Atlanta,

    Rick Farris
    404-315-0217
    rhfarris@yahoo.com

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Linked Tables Problem (A2K)

    Are you trying to use the database splitter wizard? If so, you might try importing tables only into a new database - 142 shouldn't present a problem as there is no specific limit on the number of tables.

    You don't indicate the version of 2K that you have, but if you don't have SR1 installed, do so before you do any more <img src=/S/brickwall.gif border=0 alt=brickwall width=25 height=15>, or you're like to end up like me <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23>. Hope this helps.
    Wendell

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •